Does gnome-panel really needs libedataserverui1.2-8 ?

Eleneldil G. Arilou eleneldil at arilou.org
Tue Nov 11 15:56:30 GMT 2008


Hello!

Is it correct that gnome-panel requires libedataserverui1.2-8?

Looking at libedataserverui1.2-8 desctiption:
===
GUI utility library for evolution data servers
  The data server, called "Evolution Data Server" is responsible for managing 
calendar and addressbook information.
===

But I don't need any of it's functionality (in fact, I want to remove all 
evolution packages since I don't use'em).
Why I gnome-panel forces me to use it?

(Ubuntu version: 8.04)

----------------			------------------
With best regards,			С наилучшими пожеланиями,
Eleneldil G. Arilou			Эленельдиль Г. Арилоу
(Danil Lavrentyuk)			(Данил Лаврентюк)
eleneldil at arilou.org; http://www.arilou.org; LiveJournal: arilou


More information about the ubuntu-desktop mailing list