Samba 3.4.4 unter Karmic

Torsten Bronger bronger at physik.rwth-aachen.de
Do Jan 21 10:18:02 GMT 2010


Hallöchen!

Wir hatten im Institut massive Probleme mit Samba 3.4.0 unter Ubuntu
Server (ohne Backup wär's Datenverlust gewesen).  Nun meinte jemand
in der Samba-Newsgroup, daß 3.4.0 innerhalb der Samba-Community
keine gute Reputation habe und 3.4.4 anzuraten sei.  So weit, so
gut.

Wie kriege ich nun am besten unter Ubuntu 9.10 Server ein Samba
3.4.4 installiert?  Aus den Quellen installieren?  Selber das Paket
bauen?  Oder kennt jemand eine einigermaßen vertrauenswürdige
Paketquelle?(1)

Tschö,
Torsten.

(1) Ich habe schon https://launchpad.net/~automation/+archive/ppa
    gefunden, aber so ganz schmeckt mir das nicht, ein Herzstück
    eines Ubuntu-Systems wie Samba von "irgendwem" zu holen.
-- 
Torsten Bronger, aquisgrana, europa vetus
                   Jabber ID: torsten.bronger at jabber.rwth-aachen.de
                                  or http://bronger-jmp.appspot.com