Firefox segmentation fault (war: Firefox: Neuere Flashvideos abspielen?)

Rainer spots4as at gmx.de
Mon Mai 4 14:19:25 BST 2009


Hallo Tobias,

Am Sun, 03 May 2009 12:41:42 +0200
schrieb Tobias Krais <tux-spam at design-to-use.de>:

[..]
> 
> OK. Also die Problemzusammenfassung:
> 1. Es liegt nicht an den Plugins, da -safe-mode diese ausschaltet
> 2. Es liegt nicht am Benutzerverzeichnis, da du das auch schon mal neu
> erstellt hast.
> 3. Bleibt ja nur der Firefox übrig.
> 
Es sieht ganz danach aus.

> > Das ist ja das Rätselhafte: Hardy ist bei mir auf dem aktuellsten
> > Stand und verhält sich dennoch so, wie beschrieben.
> 
> Wenn ich nach "hardy firefox segmentation fault crash" google finde
> ich noch andere, die dieses Problem haben. Hast du da schon etwas
> gefunden?
> 
Noch nicht...

> Wenn nicht, kannst du den Bug wieder eröffnen, bzw. einen neuen Bug
> gegen das Paket Firefox erstellen. Die Chancen, dass dieser aber
> gefixt wird sind gering, 

Die Erfahrung habe ich mit einem anderen Hardy-Bug leider auch schon
machen müssen.

> da das Fehler in Intrepid und Jaunty nicht
> mehr da ist. Zwar ist Hardy ein LTS Release und das nächste LTS
> Release ist erst für 2010.04 angesagt, aber ...
> 
> Deshalb hier nur noch folgende Vorschläge:
> 1. Google nach oben genannten Begriffen und schau, ob sich etwas
> finden lässt.
> 2. Upgrade auf Intrepid oder Jaunty. Dort hast du den Fehler nicht
> mehr (sudo update-manager -d)
> 3. Benutze einen anderen Browser.
> 4. Lebe damit (wahrlich kein guter Vorschlag :-( )
> 
Alle 4 Optionen werde ich nach und nach überlegen und evtl.
ausprobieren. Es ist ein Problem, das ich gern lösen würde, wenn eine
Lösung in Sicht wäre. Andererseits ist es noch nicht so drängend, dass
ich andere Fragen, die Zeit kosten, deshalb zurückstellen will.

Trotzdem vielen Dank und 

viele Grüße

Rainer