dvgrab 3.2 unter Kubuntu 8.04 übersetzen

Axel Birndt towerlexa at gmx.de
Son Okt 12 18:42:31 BST 2008


Hallo Forumsmitglieder,

ich versuche das Paket dvgrab3.2 unter meinem Kubuntu 8.04 mit allen
aktuellen Patches übersetzen. Leider schlägt das mit folgender
Fehlermeldung fehl:

./configure

Fehlermeldung:
-------------
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for LIBRAW1394... configure: error: Package requirements
(libraw1394 >= 1.1.0) were not met:

No package 'libraw1394' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBRAW1394_CFLAGS
and LIBRAW1394_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
----------------

Die aktuelle Version von Libraw1394 ist:

libraw1394-8
library for direct access to IEEE 1394 bus (aka FireWire)

Version 1.3.0-2

Kann mir vielleicht jemand helfen, warum das "configure" die Version
1.3.0-2 nicht als gültig erkennt?

Danke und Gruß Axel