apt bug Meldung interpretieren

Jan Torben Heuer jtnews at mail2004.dnsalias.org
Mit Nov 26 11:31:07 GMT 2008


Frank Streitz wrote:

>> Are you sure you want to install/upgrade the above packages? [Y/n/?/...]
> 
>> Sehe ich das richtig, dass apt mir sagt, das die jetzt zu installierende
>> version einen "grave bug" hat, schlägt mir aber trotzdem vor es zu
>> installeren (Y)?
> 
> Nein, apt fragt Dich und Du könntest jetzt den Bug im Web
> nachschlagen, ob er für Dich wichtig ist oder nicht.
Ahso, dann ist Y immer die Voreinstellung. Andere apt programme haben ja durchaus auch mal N als default.

> BTW: Knode von KDE4 läßt das Charset leer, deswegen kommen hier wirre
> Zeichen für die Umlaute an.
danke für den Hinweis, ist jetzt utf-8. Another KNode bug. Schade dass es gerade keinen Maintainer gibt.

Jan