Aktualisierung von Warty zu Hoary läßt einige Pakete auf Warty Stand

Waste Paper Basket waste.paper.basket at gmail.com
Mon Mar 28 08:56:12 CST 2005


Hallo!

Wie ich gerade durch ein kleines Multisync Problemchen festgestellt
habe, wurden einige Pakete bei mir durch das Update von Warty auf
Hoary nicht aktualisiert. (Darunter auch Multisync.)

Ich habe Multisync 0.82-3 (Warty) zunächst deinstalliert und konnte
dann erst die neuere Version 0.82-5 (Hoary) installieren.
Bei Inkscape, , GTKlp, Seahorse und libgpgme11 habe ich es ebenso gemacht.

Trotzdem scheinen noch einige andere Pakete auf Warty Stand zu sein:
grepmap, hotplug (?), reiser4progs. Bei denen würde ich gerne auf das
deinstallieren zunächst verzichten (allein wegen der jeweiligen
Abhängigkeiten).
Gibt es da eine Möglichkeit?

Gruß,

Joachim