[U-co] Multi host? bind ?

Jorge Gonzalez jag2kn en gmail.com
Lun Sep 28 17:58:59 UTC 2009


2009/9/28 Hollman Enciso R. <hollman.enciso en gmail.com>

> Buenas.
>
> Tengo una duda conocimientos, tengo un servidor www.algo.com y
> funciona ok, pero si escribo algo.com (sin el www) no carga...
> buscando una solución leo que se puede solucionar configurando el
> alias en la conf de apache, pero también por otro lado me dicen que
> toca configurar una zona en el bind.
>
> Quisiera saber cual es la solución a este problema, he intentado con
> los 2 pero no he tenido éxito, no se si sea por que el procedimiento
> que estoy haciendo esta mal o no, en el apache, lo que hago es poner:
>
> ServerName www.dominio.com.co
> ServerAlias *.dominio.com.co
>
> En el bind configuro la zona:
> www.dominio.com.co.   IN      CNAME   190.24.136.234
> .dominio.com.co.          IN      A       190.24.136.234
>
> Alguna ayuda ??
>

Ese es un problema generalizado de los dominios .co,

mire por ejemplo: http://ing.unal.edu.co/ y http://www.ing.unal.edu.co/

creo que es un problema de la gente que administra el dominio .co,
pero pues no he podido llegar a determinar exactamente

si puede llame a quienes tienen el dominio .co, si ud administra ese
dominio.com.co tienen que responderle

quedo pendiente de esto, también me interesa, pero no administro
ningún .com.co :P


>
>
> --
> Hollman Eduardo Enciso R.
> http://www.google.com/profiles/hollman.enciso
>
> --
> Al escribir recuerde observar la etiqueta (normas) de esta lista:
> http://ur1.ca/0uf7
> Para cambiar su inscripción, vaya a "Cambio de opciones" en
> http://ur1.ca/0uf9
>



-- 
Jorge Andrés González
http://joorge.com
Cel: 301 217 78 60



Más información sobre la lista de distribución Ubuntu-co