[U-co] Problema con samba

Juan Márquez - Ubuntu Colombia juan.marquez en ubuntu-co.com
Sab Oct 10 03:49:25 BST 2009


El día 9 de octubre de 2009 12:29, Richard HOYOS BAQUERO
<ricbaquero en hotmail.com> escribió:
>
> Buenas tardes
>
> Espero me puedan colaborar con esta inquietud
>
> El problema que tengo es el siguiente yo tenia instalado samba, en una actualizacion del equipo me pido que si queria reemplazar el anterior por el nuevo y no acepte, desde aqui comenzo a generar un conflicto con el samba daemmons que no arranca, lo que intente hacer fue desintalar el samba eh intalarlo de nuevo pero seguia con la misma falla.
> Buscando en google encontre un post que tenian el mismo problema y ya lo habian solucionado el post es el siguiente http://ubuntuforums.org/archive/index.php/t-957308.html, hice todo igual pero no me sirvio en cambio ahora me sale lo siguiente.
>
> sudo aptitude install samba samba-client smbfs smbclien
> Leyendo lista de paquetes... Hecho
> Creando árbol de dependencias
> Leyendo la información de estado... Hecho
> Leyendo la información de estado extendido
> Inicializando el estado de los paquetes... Hecho
> No se pudo encontrar el paquete "smbclien". Sin embargo,
> "smbclien" aparece en el nombre de los siguientes paquetes:
>  libsmbclient-dev smbclient libsmbclient libfilesys-smbclient-perl
> No se pudo encontrar el paquete "smbclien". Sin embargo,
> "smbclien" aparece en el nombre de los siguientes paquetes:
>  libsmbclient-dev smbclient libsmbclient libfilesys-smbclient-perl
> Se instalarán los siguiente paquetes NUEVOS:
>  samba smbfs
> Se configurarán los siguientes paquetes que están ahora parcialmente instalados:
>  samba-common smbclient
> 0 paquetes actualizados, 2 nuevos instalados, 0 para eliminar y 1 sin actualizar.
> Necesito descargar 6049kB de ficheros. Después de desempaquetar se usarán 17,4MB.
> Escribiendo información de estado extendido... Hecho
> Des:1 http://co.archive.ubuntu.com jaunty-updates/main samba 2:3.3.2-1ubuntu3.2 [4528kB]
> Des:2 http://co.archive.ubuntu.com jaunty-updates/main smbfs 2:3.3.2-1ubuntu3.2 [1521kB]
> Descargados 6049kB en 38s (157kB/s).
> Preconfigurando paquetes ...
> Seleccionando el paquete samba previamente no seleccionado.
> (Leyendo la base de datos ...
> 168868 ficheros y directorios instalados actualmente.)
> Desempaquetando samba (de .../samba_2%3a3.3.2-1ubuntu3.2_i386.deb) ...
> Seleccionando el paquete smbfs previamente no seleccionado.
> Desempaquetando smbfs (de .../smbfs_2%3a3.3.2-1ubuntu3.2_i386.deb) ...
> Procesando disparadores para man-db ...
> Procesando disparadores para ufw ...
> Configurando samba-common (2:3.3.2-1ubuntu3.2) ...
> Not replacing deleted config file /etc/samba/smb.conf
> Install/upgrade will fail. To recover, please try:
>  sudo cp /usr/share/samba/smb.conf /etc/samba/smb.conf
>  sudo dpkg --configure -a
> dpkg: error al procesar samba-common (--configure):
>  el subproceso post-installation script devolvió el código de salida de error 1
> dpkg: problemas de dependencias impiden la configuración de smbclient:
>  smbclient depende de samba-common (= 2:3.3.2-1ubuntu3.2); sin embargo:
>  El paquete `samba-common' no está configurado todavía.
> dpkg: error al procesar smbclient (--configure):
>  problemas de dependencias - se deja sin configurar
> dpkg: problemas de dependencias impiden la configuración de samba:
>  samba depende de samba-common (= 2:3.3.2-1ubuntu3.2); sin embargo:
>  El paquete `samba-common' no está configurado todavía.
> dpkg: error al procesar samba (--configure):
>  problemas de dependencias - se deja sin configurar
> dpkg: problemas de dependencias impiden la configuración de smbfs:
>  smbfs depende de samba-common (= 2:3.3.2-1ubuntu3.2); sin embargo:
>  El paquete `samba-common' no está configurado todavía.
> dpkg: error al procesar smbfs (--configure):
>  problemas de dependencias - se deja sin configurar
> No se ha escrito ningún informe de Apport porque el mensaje de error indica que es un error proveniente de un fallo anterior.
>                                             No se ha escrito ningún informe de Apport porque el mensaje de error indica que es un error proveniente de un fallo anterior.
>          No se ha escrito ningún informe de Apport porque ya se alcanzado el nivel MaxReports
>              Se encontraron errores al procesar:
>  samba-common
>  smbclient
>  samba
>  smbfs
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> Un paquete no se pudo instalar. Intentado recuperarse:
> Configurando samba-common (2:3.3.2-1ubuntu3.2) ...
> Not replacing deleted config file /etc/samba/smb.conf
> Install/upgrade will fail. To recover, please try:
>  sudo cp /usr/share/samba/smb.conf /etc/samba/smb.conf
>  sudo dpkg --configure -a
> dpkg: error al procesar samba-common (--configure):
>  el subproceso post-installation script devolvió el código de salida de error 1
> dpkg: problemas de dependencias impiden la configuración de smbclient:
>  smbclient depende de samba-common (= 2:3.3.2-1ubuntu3.2); sin embargo:
>  El paquete `samba-common' no está configurado todavía.
> dpkg: error al procesar smbclient (--configure):
>  problemas de dependencias - se deja sin configurar
> dpkg: problemas de dependencias impiden la configuración de samba:
>  samba depende de samba-common (= 2:3.3.2-1ubuntu3.2); sin embargo:
>  El paquete `samba-common' no está configurado todavía.
> dpkg: error al procesar samba (--configure):
>  problemas de dependencias - se deja sin configurar
> dpkg: problemas de dependencias impiden la configuración de smbfs:
>  smbfs depende de samba-common (= 2:3.3.2-1ubuntu3.2); sin embargo:
>  El paquete `samba-common' no está configurado todavía.
> dpkg: error al procesar smbfs (--configure):
>  problemas de dependencias - se deja sin configurar
> Se encontraron errores al procesar:
>  samba-common
>  smbclient
>  samba
>  smbfs
> Leyendo lista de paquetes... Hecho
> Creando árbol de dependencias
> Leyendo la información de estado... Hecho
> Leyendo la información de estado extendido
> Inicializando el estado de los paquetes... Hecho
> Escribiendo información de estado extendido... Hecho
>
> y todavia no eh solucionado nada
>
> de antemano agradesco la ayuda que me puedan prestar Gracias
>
> RICHARD ADOLFO HOYOS BAQUERO
>  Ing. Electronico e Ing. de Sistemas
> Universidad Tecnologica de Bolivar (UTB)
> Cel: 3174540717
>
> Casa: 6618167
> "El futuro tiene muchos nombres. Para los débiles es lo inalcanzable. Para los temerosos, lo desconocido. Para los valientes es la oportunidad.”
> "Si piensas en grande, te vuelves grande"
> "Con aspiraciones elevadas, alcanzaras la cima"
> "Si miras lejos llegaras lejos"
> "la felicidad es algo que uno decide con anticipación, puedes alcanzar lo que te propones si lo memorizas, ten fe en Dios, te llevara por el camino de la verdad y del éxito".
>
>
> "No puedes llegar mas alto de lo que sueñas, pero si puedes llegar tan alto como sueñas, sueña y persevera,
>
> pero sobre todo te FE en DIOS
>
>
>
> Esta es la unica verdad "TODO LO PUEDO EN CRITO QUE ME FORTALEZE"
>
>
> Gracias a todos los que me han ayudado y hecho posible mi formación.
>
>
>
> _________________________________________________________________
>
> --
> Al escribir recuerde observar la etiqueta (normas) de esta lista: http://ur1.ca/0uf7
> Para cambiar su inscripción, vaya a "Cambio de opciones" en http://ur1.ca/0uf9
>

intente con apt-get install <paquete> --reinstall -f

y cuentenos que le sale.

-- 
JUAN MARQUEZ RUIZ
Ingeniero de Sistemas y Telecomunicaciones
Cel 3013841546



Más información sobre la lista de distribución Ubuntu-co