[U-co] Problema con Open Office

Fabian Rodriguez magicfab en ubuntu.com
Mar Abr 14 03:41:35 BST 2009


Hollman Enciso R. wrote:
> Hola, esta vez estaba ayudando a una amiga con un problema en
> OpenOffice, pues resulta que le enviaron un pps (Presentacion Power
> Point) y genera el siguiente error[1]
>
> Tanto en OpenOffice 2.4 y 3.0 alguien sabe algo ???
>
> aunque claro, también buscamos por bugs y encontró [2]
>
> Alguien ha tenido este problema? ha encontrado una solución ?
>
> [1]http://picasaweb.google.com/hollman.enciso/Unlisted#5323974519627906898
> [2]https://bugs.edge.launchpad.net/ubuntu/+source/openoffice.org/+bug/303531
>
>   
El bug upstream original indica:

We can see in various OOo forums that PowerPoint files password protected for 
modifications, but not protected for reading, are becoming common.


O sea el archivo original tiene protección para la modificación pero no
para la lectura, lo cual no soporta Ooo.

Lo único sería convertirla a PDF en un sistema Windows.

He cambiado el link al bug upstream y actualizado con un comentario.

Saludos,

Fabian



Más información sobre la lista de distribución Ubuntu-co