[U-co] sobre flash player

Leonardo UL (trecETP) etpulrich en yahoo.com.ar
Mie Jul 16 21:31:56 BST 2008


> tengo ubuntu 8.04.1 de 64 bits

Tu problema radica en que Adobe no tiene soporte de su plugin para 64
bits, asi que la idea de bajar el plugin directo de la pagina de Adobe
no es muy acertada (aunque se puede hacer funcionar), lo mismo pasa
con el paquete flashplugin-nonfree, por eso es que te ha generado
todos esos errores y no te funciona, lo que te recomiendo es que
purebes con el plugin Gnash, que es la versión opensource del plugin
de flash y tiene soporte nativo en 64 Bits.

Saludos



Más información sobre la lista de distribución Ubuntu-co