[U-co] Prob Sonido

Julián Alarcón alarconj en gmail.com
Lun Ago 25 04:11:30 BST 2008


On Sun, Aug 24, 2008 at 5:03 PM, Kathy Velandia Ricardo <kvelandia en gmail.com
> wrote:

> Este es el resultado de lspci
>
> Espero que esto ayude a aclarar el problema:
>
> andres en andres:~$ lspci
>
> 00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
>
> 00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
>
> 00:04.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
>
> 00:05.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
>
> 00:06.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
>
> 00:07.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
>
> 00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller
> (rev 80)
>
> 00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller
> (rev 80)
>
> 00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller
> (rev 80)
>
> 00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller
> (rev 80)
>
> 00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 83)
>
> 00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev
> 80)
>
> 00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio
> Controller (rev 01)
>
> 00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
>
> 00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
>
> 00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
> HyperTransport Technology Configuration
>
> 00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
> Address Map
>
> 00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
> DRAM Controller
>
> 00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
> Miscellaneous Control
>
> 01:05.0 VGA compatible controller: ATI Technologies Inc RS485 [Radeon
> Xpress 1100 IGP]
>
> 02:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg
> Wireless PCI Express Adapter (rev 01)
>
> 08:01.0 CardBus bridge: ENE Technology Inc CB-712/4 Cardbus Controller (rev
> 10)
>
> 08:01.1 FLASH memory: ENE Technology Inc ENE PCI Memory Stick Card Reader
> Controller (rev 01)
>
> 08:01.2 SD Host controller: ENE Technology Inc ENE PCI Secure Digital Card
> Reader Controller (rev 01)
>
> 08:01.3 FLASH memory: ENE Technology Inc FLASH memory: ENE Technology Inc:
> (rev 01)
>
> 08:01.4 FLASH memory: ENE Technology Inc SD/MMC Card Reader Controller (rev
> 01)
>
> 08:02.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
> RTL-8139/8139C/8139C+ (rev 10)
>
>
> --
> Kathy Velandia Ricardo
>
> --
> Ubuntu-co mailing list
> Ubuntu-co en lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-co
>
>
Al parecer es un error de PulseAudio, sin embargo hay algo llamado
"workaround", o lo que en español seria una solución temporal.

Debes configurar en la configuración ubicada en:
Sistema -> Preferencias -> Sonido

Alli cambia "PulseAudio SoundServer" en las cuatro primeras opciones a "ALSA
- Advanced Linux Sound Architecture"

Esto cambia de PulseAudio a ALSA para manejar el sonido, si tienes problemas
con algun programa, verifica primero que el programa tenga configurada la
salida con ALSA en vez de PulseAudio.

Esto es una solución parcial, dado que puede presentar otros pequeños
problemas, por ejemplo hay a quienes les funciona el sonido con los pasos
que escribi, pero no se oye cuando conectan unos parlanes o audifonos al
equipo, si te sucede eso prueba instalando los siguientes paquetes
escribiendo en una terminal o consola:

sudo apt-get install alsaplayer-jack libjack0 libavc1394-0 libiec61883-0
libfreebob0


Ojalá te sirva, y nos cuentas.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-co/attachments/20080824/ef5c85c5/attachment-0001.htm 


Más información sobre la lista de distribución Ubuntu-co