[ubuntu-cloud] Ubuntu-cloud Digest, Vol 4, Issue 2

Dong Ruan rd1983cn at gmail.com
Wed Aug 19 08:59:57 BST 2009

ubuntu-cloud-request at lists.ubuntu.com wrote:
> Send Ubuntu-cloud mailing list submissions to
> 	ubuntu-cloud at lists.ubuntu.com
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://lists.ubuntu.com/mailman/listinfo/ubuntu-cloud
> or, via email, send a message with subject or body 'help' to
> 	ubuntu-cloud-request at lists.ubuntu.com
> You can reach the person managing the list at
> 	ubuntu-cloud-owner at lists.ubuntu.com
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Ubuntu-cloud digest..."
> Today's Topics:
>    1. Re:  Tools for interfacing to S3 (Etienne Goyer)
>    2. Re:  Tools for interfacing to S3 (Neil Soman)
>    3. Re:  Tools for interfacing to S3 (Neil Soman)
>    4. Re:  Tools for interfacing to S3 (Etienne Goyer)
>    5. Re:  Tools for interfacing to S3 (Neil Soman)
>    6.  [Fwd: Karmic Alpha 4 released] (Nick Barcet)
>    7.  libvirt: unknown OS type hvm (code=16) (Dong Ruan)
>    8. Re:  libvirt: unknown OS type hvm (code=16) (Nick Barcet)
>    9. Re:  libvirt: unknown OS type hvm (code=16) (Etienne Goyer)
> ----------------------------------------------------------------------
> Message: 1
> Date: Tue, 11 Aug 2009 17:20:02 -0400
> From: Etienne Goyer <etienne.goyer at canonical.com>
> Subject: Re: [ubuntu-cloud] Tools for interfacing to S3
> To: Neil Soman <neil at eucalyptus.com>
> Cc: ubuntu-cloud at lists.ubuntu.com
> Message-ID: <4A81E082.3000309 at canonical.com>
> Content-Type: text/plain; charset=ISO-8859-1
> Neil Soman wrote:
>> Etienne, that wiki page is work in progress but the patch should work
>> with s3cmd version Did you try it against that version or the
>> most recent one?
> I tried with the plain from a tarball, and it would not work for
> me :(
>     http://pastebin.ca/1525636
>> Also, a Eucalyptus user has posted a patch for version 0.9.9 here,
>> http://forum.eucalyptus.com/forum/viewtopic.php?f=5&t=751&p=3313#p3313
>> I haven't personally verified or tested it so take it for what it's worth.
> And neither would this one ... :(
> Thanks a lot for the pointer, though.
> Cheers,
Hi, Guys
To test my eucalyptus installation, I added a new node and tried to run 
an instances, but the instances also terminated itself for no reason, 
the same problem as the previous node.

[Thu Aug 13 17:30:46 2009][007291][EUCAERROR ] ERROR: 
doTerminateInstance() failed error=101

I only got one error in nc.log, last time the reason might be the 
hardware virtulization, but what is the reason for this time, I really 
got confused.
Two node had the same problem, but in nc.log, I have different error 
Any idea? Thank you very much for your time, I appreciate it.

Dong Ruan
Graduate Student
Department of Computer Science
Wayne State University

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-cloud/attachments/20090819/e4f8a1e1/attachment.htm 

More information about the Ubuntu-cloud mailing list