[ubuntu-cloud] asking for help

gao jun jungao at gmail.com
Sat Aug 1 03:05:20 BST 2009

hi Henning,

yes, I have tried with --addressing private command option.  but still get
the same error.

best regards,

On Fri, Jul 31, 2009 at 6:18 PM, Henning Sprang <henning.sprang at gmail.com>wrote:

> On Wed, Jul 29, 2009 at 8:37 AM, gao jun<jungao at gmail.com> wrote:
> > Dear sir,
> >
> > I followed the steps from "https://help.ubuntu.com/community/Eucalyptus"
> to
> > build up private cloud.
> >
> > in Stp 6, when running an image, I always get an error as follows:
> > "Server: SERVICE: FinishedVerify PROBLEM: Not enough resources available:
> > addresses (try --addressing private) MSG-TYPE: RunInstancesType".
> I'm not yet too deep into the eucalyptus things, but it sounds a bit
> like you might not have enough resources - usually I'd think of RAM,
> Disk space, or something like that - but there it's written
> "addresses" - maybe there is no pool of IP adresses left to give an
> address to the image you want to deploy?
> Did you try to use the suggested --addressing private command option?
> Henning
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-cloud/attachments/20090801/5e4ea705/attachment.htm 

More information about the Ubuntu-cloud mailing list