Ubuntu Archive Auto-Sync katie at jackass.ubuntu.com
Mon Oct 24 21:52:51 CDT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: Debian/unstable
Format: 1.7
Date: Tue,  25 Oct 2005 02:31:20 +0100
Source: gnome-ruby
Binary: libgdk-imlib-ruby1.6, libgtk-ruby1.6, libglade-ruby1.6, libgdk-pixbuf-ruby1.6, libart-ruby1.6, libgnome-ruby1.6
Architecture: source
Version: 0.34-1.1
Distribution: dapper
Urgency: low
Maintainer: akira yamada <akira at debian.org>
Changed-By: Ubuntu Archive Auto-Sync <katie at jackass.ubuntu.com>
Closes: 328357 328358 334160
Changes: 
 gnome-ruby (0.34-1.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Fix extconf.rb scripts to not look for libraries and symbols that
     aren't actually going to be used, eliminating a build failure with
     gdk-pixbuf and possibly other future build failures as well
     (closes: #334160).
   * By rebuilding, we've dropped the dependency on libpng10-0, so
     libart-ruby1.6 and libgnome-ruby1.6 are installable again
     (closes: #328357, #328358).
Files: 
 727b1fba15fd8ac7a30faf8776b1fdb5 7027 interpreters optional gnome-ruby_0.34-1.1.diff.gz
 32eac1b94feb6b7960bd420be291ff39 809 interpreters optional gnome-ruby_0.34-1.1.dsc
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iQEVAwUBQ12K6AF4adwMEr3XAQI4cgf7BVcizSOmW/hogwhzMfSIX4djQHRx6b6O
6bwwo3aOhZQ0UNfrmKUnMVEpsLqSgOP33bEXEkLfRT2AeXKzeYohYHXzAyXECSno
slGAJi85TSFByQ01Qf3iTxm6+czlcVmnw5GOdH9y8naldEPwA0MJOJKclqKmX0cL
5x4/zQCI0pYhHFxzCALp4+qO0LFl9LYOTZL3Cu9dL5RChmlZ3TlyGSNHs/zpWKWH
Wq1372Pq3YLD2hY32VJnKrzEqZmIT0UtTXyHFY/l8oZhQVAwCbPP+64dt9ZaHZJ4
fQk5+rwNl0msaP/75EUgtfXvdrao8+t7KBylAx0CbbgDg3tH1O9jKg==
=Twf9
-----END PGP SIGNATURE-----


Accepted:
gnome-ruby_0.34-1.1.diff.gz
  to pool/universe/g/gnome-ruby/gnome-ruby_0.34-1.1.diff.gz
gnome-ruby_0.34-1.1.dsc
  to pool/universe/g/gnome-ruby/gnome-ruby_0.34-1.1.dsc




More information about the ubuntu-changes-auto mailing list