Ubuntu Archive Auto-Sync katie at jackass.ubuntu.com
Wed Nov 9 10:25:18 CST 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: Debian/unstable
Format: 1.7
Date: Wed,  09 Nov 2005 16:21:17 +0000
Source: rvm
Binary: librvm1, librvm-dev, rvm-tools
Architecture: source
Version: 1.11+debian-1
Distribution: dapper
Urgency: low
Maintainer: Daniel Baumann <daniel.baumann at panthera-systems.net>
Changed-By: Ubuntu Archive Auto-Sync <katie at jackass.ubuntu.com>
Closes: 316018
Changes: 
 rvm (1.11+debian-1) unstable; urgency=low
 .
   * New maintainer (Closes: #316018).
   * New upstream release.
   * Rebuild upstream-tarball without conflicting debian-directory.
   * Redone debian/:
     - renamed librvm-tools to rvm-tools.
 .
 rvm (1.6-4) experimental; urgency=low
 .
   * QA upload.
   * Package is orphaned (see #316018); set maintainer to Debian QA Group.
   * Build depend on debhelper 4 (already used).
   * debian/rules:
     - Switch to dh_install.
     - Add support for DEB_BUILD_OPTIONS=noopt.
     - Remove support for DEB_BUILD_OPTIONS=debug.
   * debian/watch: Update to version 3.
   * debian/changelog: Remove obsolete Emacs local variables.
   * Conforms to Standards version 3.6.2.
 .
 rvm (1.6-3) experimental; urgency=low
 .
   * Updated packages to depend on the new doc packages.
   * Uses debian/compat instead of exporting the DH_COMPAT variable.
 .
 rvm (1.6-2) experimental; urgency=low
 .
   * Removed no more useful files.
     + Removed debian/librvm-tools.*.
     + Removed debian/*.{postinst,prerm,dirs}.
   * Updated autotools stuff (Source package is old).
     + Added autotools-dev to Build-Depends.
     + Modified debian/rules to copy latest version of config.{sub,guess}.
 .
 rvm (1.6-1) experimental; urgency=low
 .
   * New maintainer.
   * Control file cleanup.
     + Changed source Section field to libs.
     + Changed librvm-dev Section to devel.
     + Changed Maintainer field.
     + Changed Build-Depends to debhelper (>= 3.0.5), liblwp-dev, libtool
     + Changed rvm-tools to librvm-bin.
     + Changed librvm-bin Section to admin.
     + Changed Standards-Version to 3.5.1.
   * debhelper files cleanup.
     + Created debian/*.files and removed other unuseful files.
   * debian/rules cleanup & fix.
     + Changed DH_COMPAT to 3
     + dh_installchangelogs uses NEWS as changelog file.
     + Removed unuseful comments.
 .
 rvm (1.6) unstable; urgency=low
 .
   * Merged debian packaging with rvm distribution
 .
 rvm (1.2-1) unstable; urgency=low
 .
   * New upstream release
 .
 rvm (1.1-1) unstable; urgency=low
 .
   * New upstream release
 .
 rvm (1.0-1) unstable; urgency=low
 .
   * Initial Release.
Files: 
 e102ddd532add23318249532a85e2290 521918 libs optional rvm_1.11+debian.orig.tar.gz
 8f89e47c40c6bba73e2af8b64f319f55 645 libs optional rvm_1.11+debian-1.dsc
 d80798c113a803777a169098edfb2595 15236 libs optional rvm_1.11+debian-1.diff.gz
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iQEVAwUBQ3Ih/QF4adwMEr3XAQL3yAf/afM9PwgIYLKcl2E5SNBDqLmdhsotUXI5
98ty259bj1ArDSHwBuVVQSCoNp3i2NNTh09P/QahptToSNHMnztS4jNob2+J7ZRC
RXTYqqtCIhOFJU6jkWnWqnOIf3FglawcbtLWsizwePwUL0WaZkxG/Yy8S0PwfQNL
U2qzDgjRP1HZf2qIsXtyFOJGAlFEi1gbbeqJgS1+w6k+VizKB6TQIEcxF3oaUqr8
KzJbnHLTp7CxQftFC/73jbkzU1q5sW/SRYlk2vUIEYYaKNplWBOH+Ai71f0QuRFb
DQHzComRdIumlRYDR2OXI9TEmw81pSoLgBXbNgq0Mb/Iwe2Mjeu+Aw==
=lNRv
-----END PGP SIGNATURE-----


Accepted:
rvm_1.11+debian-1.diff.gz
  to pool/universe/r/rvm/rvm_1.11+debian-1.diff.gz
rvm_1.11+debian-1.dsc
  to pool/universe/r/rvm/rvm_1.11+debian-1.dsc
rvm_1.11+debian.orig.tar.gz
  to pool/universe/r/rvm/rvm_1.11+debian.orig.tar.gz




More information about the ubuntu-changes-auto mailing list