Accepted upgrade-system 0.9.6 (source)

Ubuntu Archive Auto-Sync katie at jackass.ubuntu.com
Wed Jul 6 10:30:37 CDT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: Debian/unstable
Format: 1.7
Date: Wed,  06 Jul 2005 16:27:54 +0100
Source: upgrade-system
Binary: upgrade-system
Architecture: source
Version: 0.9.6
Distribution: breezy
Urgency: low
Maintainer: Martin-Éric Racine <q-funk at iki.fi>
Changed-By: Ubuntu Archive Auto-Sync <katie at jackass.ubuntu.com>
Description: 
 upgrade-system - system upgrader from Konflux
Changes: 
 upgrade-system (0.9.6) unstable; urgency=low
 .
   * Upgraded to Debian Policy 3.6.2 standards; no change required.
   * Sponsored by Masayuki Hatta.
 .
 upgrade-system (0.9.5) unstable; urgency=low
 .
   * Added optional "apt-show-versions -u" output to apt-update cron job.
     Thus debian/control now Recommends apt-show-versions.
 .
 upgrade-system (0.9.4) unstable; urgency=low
 .
   * Added DPKG option --force-confold to non-interactive options.
 .
 upgrade-system (0.9.3) unstable; urgency=low
 .
   * Moved non-interactive mode detection to the begining of the script.
 .
 upgrade-system (0.9.2) unstable; urgency=low
 .
   * Reverted DPKG options for orphaning to their previous behavior.
 .
 upgrade-system (0.9.1) unstable; urgency=low
 .
   * Added --force-confdef to DPKG options for orphaning (Fixes: #287008).
     We do not close this bug, because libapache-mod-text2html causes this
     by directly scanning for a Y/N keypress, instead of using debconf, in
     its postinst and postrm scripts.  Reassigned the bug to that package.
 .
 upgrade-system (0.9.0) unstable; urgency=low
 .
   * Added experimental code that automatically detects whether we execute
     the command in a non-interactive way and quiets debconf accordingly.
   * Removed the APT preferences file, as requested by several users. The
     recommended settings are instead mentioned in the manual page.
Files: 
 2e785c1ecf4d1a9330bdc2019c34dc5a 7600 admin optional upgrade-system_0.9.6.tar.gz
 a1ab9cf1c7a7da5ec38e51546689c7e3 524 admin optional upgrade-system_0.9.6.dsc
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iQEVAwUBQsv4egF4adwMEr3XAQJWPQf8DtlgsomqA0+nCVWWroPgg2gPU0ArDpn0
uoFj2wokcIwLluuUGoiY7kSPtIpG16tw/uMNvi8uQmhiRTcg6Y7RBTSiiIsKE1me
HkfopX+NREjkxbbgyAH+2f00xuHu3xMePdFHZV0dFdUgFSbuRzZgEsaLu68gIBfx
+6JTgaB6X54QGAE/phn1kSZznlBouSbNaeRUPVnvxiwLuef0mIQJ1lCiYMKced9n
OjLsV6WoZgyEIKdJSuAjNVNXqFAU5BoI9eOo6B8dzUe+DjCypWqnMeLuv9RxKBKv
GW84HCPaxKNtyhDem/TG3yeE9OuKcD5A713vYTA9qbaDLiKb5Ek/dg==
=D/zt
-----END PGP SIGNATURE-----


Accepted:
upgrade-system_0.9.6.dsc
  to pool/universe/u/upgrade-system/upgrade-system_0.9.6.dsc
upgrade-system_0.9.6.tar.gz
  to pool/universe/u/upgrade-system/upgrade-system_0.9.6.tar.gz




More information about the ubuntu-changes-auto mailing list