<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title></title>
</head>
<body>
<div name="messageBodySection" style="font-size: 14px; font-family: -apple-system, BlinkMacSystemFont, sans-serif;">En tot moment pots veure quins paquets s'han desinstal·lat o com ha quedat el procés als logs del apt per si necessites desfer algun dels passos. Els tens a /var/log/apt/ i els pots veure amb el less des de línia de comandes.
<div><br /></div>
<div>El que s'hagi de fer per recuperar l'entorn gràfic depen del que estiguéssis fent servir. Per a instal·lar els paquets que venen per defecte pots instal·lar el meta-paquet ubuntu-desktop, que t'hauria de deixar un sistema funcional amb l'entorn predefinit.</div>
<div><br /></div>
<div>També pots mirar què és el que intenta arrancar mirant quin era el teu gestor gràfic executant:</div>
<div>cat /etc/X11/default-display-manager</div>
<div><br /></div>
<div>SI aquí hi surt per exemple el gdm, assegura't que estigui instal·lat i configurat:</div>
<div>sudo apt install gdm</div>
<div>sudo dpkg-reconfigure gdm<br /></div>
<div><br /></div>
<div>I si és el lightdm doncs el mateix:</div>
<div>
<div>sudo apt install lightdm</div>
<div>sudo dpkg-reconfigure lightdm</div>
</div>
<div><br /></div>
</div>
<div name="messageSignatureSection" style="font-size: 14px; font-family: -apple-system, BlinkMacSystemFont, sans-serif;"><br />
Salutacions,<br />
Guillem Cuberes</div>
<div name="messageReplySection" style="font-size: 14px; font-family: -apple-system, BlinkMacSystemFont, sans-serif;">El 24 nov 2018 15:00 +0100, Joan J. Gràcia <jjgracia@gmail.com>, escribió:<br />
<blockquote type="cite" style="margin: 5px 5px; padding-left: 10px; border-left: thin solid #1abc9c;">
<div dir="auto">Gràcies als 2 però ara la situació és molt pitxor. :(
<div dir="auto">S, ha posat el salvapatalles i no podia entrar al usuari. He tingut que reiniciar a lo bestia i ara no entra a l, entorn gràfic. Només a la línia de comandes. </div>
<div dir="auto">Que puc fer? </div>
</div>
<br />
<div class="gmail_quote">
<div dir="ltr">El sáb., 24 nov. 2018 14:09, Miki <<a href="mailto:mikcat@gmail.com">mikcat@gmail.com</a>> escribió:<br /></div>
<blockquote class="gmail_quote" style="margin: 5px 5px; padding-left: 10px; border-left: thin solid #e67e22;">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div>prova amb reinstall doncs</div>
<div><br /></div>
<div>sudo apt-get --reinstall install hplip</div>
<div><br /></div>
<div>o a treure'l primer</div>
<div><br /></div>
<div>sudo apt-get --purge remove hplip</div>
<div><br /></div>
<div><br /></div>
<div><br /></div>
<div><br /></div>
</div>
</div>
</div>
<br />
<div class="gmail_quote">
<div dir="ltr">Missatge de Joan J. Gràcia <<a href="mailto:jjgracia@gmail.com" target="_blank" rel="noreferrer">jjgracia@gmail.com</a>> del dia ds., 24 de nov. 2018 a les 14:00:<br /></div>
<blockquote class="gmail_quote" style="margin: 5px 5px; padding-left: 10px; border-left: thin solid #3498db;">
<div dir="ltr">
<div dir="ltr">
<div>Gràcies per respondre Miki, però si que el tinc instalat. I continuació dona els mateixos errors.</div>
<div><br /></div>
<div><br /></div>
<div>sudo apt install hplip<br />
[sudo] contrasenya per a joan:<br />
S'està llegint la llista de paquets… Fet<br />
S'està construint l'arbre de dependències      <br />
S'està llegint la informació de l'estat… Fet<br />
hplip ja està en la versió més recent (3.17.10+repack0-5).<br />
0 actualitzats, 0 nous a instal·lar, 0 a suprimir i 0 no actualitzats.<br />
12 no instal·lats o suprimits completament.<br />
Després d'aquesta operació s'empraran 0 B d'espai en disc addicional.<br />
Voleu continuar? [S/n] s<br />
S'està configurant python3 (3.6.7-1~18.04)…<br />
running python rtupdate hooks for python3.6...<br />
E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: FileNotFoundError(2, 'No such file or directory')<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/deviceuricombobox.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/loadpapergroupbox.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printernamecombobox.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettings_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingstoolbox.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/queuesconf.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/readonlyradiobutton.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base5.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systemtray.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/ui_utils.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog_base.py'<br />
error running python rtupdate hook hplip-data<br />
dpkg: s'ha produït un error en processar el paquet python3 (--configure):<br />
 installed python3 package post-installation script subprocess returned error exit status 4<br />
dpkg: problemes de dependències impedeixen la configuració de printer-driver-postscript-hp:<br />
 printer-driver-postscript-hp depèn de python3; tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet printer-driver-postscript-hp (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
dpkg: problemes de dependències impedeixen la configuració de python3-update-manager:<br />
 python3-update-manager depèn de python3:any (>= 3.3.2-2~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet python3-update-manager (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
dpkg: problemes de dependències impedeixen la configuració de python3-dev:<br />
 python3-dev depèn de python3 (= 3.6.7-1~18.04); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet pythoNo s'ha escrit cap informe perquè el missatge d'error indica que és un error de seguiment de una fallida anterior.<br />
                                     No s'ha escrit cap informe perquè el missatge d'error indica que és un error de seguiment de una fallida anterior.<br />
                  No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                                              n3-dev (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
dpkg: problemes de dependències impedeixen la configuració de gnome-shell:<br />
 gnome-shell depèn de python3; tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet gnome-shell (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de unattended-upgrades:<br />
 unattended-upgrades depèn de python3; tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet unattended-upgrades (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de update-manager:<br />
 update-manager depèn de python3:any (>= 3.3.2-2~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 update-manager depèn de policykit-1-gnome | polkit-kde-agent-1 | lxpolkit | lxqt-policykit | mate-polkit | polkit-1-auth-agent; tot i així:<br />
  El paquet policykit-1-gnome no està instal·lat.<br />
  El paquet polkit-kde-agent-1 no està instal·lat.<br />
  El paquet lxpolkit no està instal·lat.<br />
  El paquet lxqt-policykit no està instal·lat.<br />
  El paquet mate-polkit no està instal·lat.<br />
  El paquet polkit-1-auth-agent no està instal·lat.<br />
  El paquet gnome-shell que proveeix polkit-1-auth-agent no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet update-manager (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de python3-gdbm:amd64:<br />
 python3-gdbm:amd64 depèn de python3 (>= 3.6.6-1~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 python3-gdbm:amd64 depèn de python3 (<< 3.8); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet python3-gdbm:amd64 (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen processar els activadors de gnome-menus:<br />
 gnome-menus depèn de python3:any (>= 3.1~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet gnome-menus (--configure):<br />
 problemes de dependències - es deixen els activadors sense processar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de python3-lib2to3:<br />
 python3-lib2to3 depèn de python3 (>= 3.6.6-1~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 python3-lib2to3 depèn de python3 (<< 3.8); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet python3-lib2to3 (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de python3-distutils:<br />
 python3-distutils depèn de python3 (>= 3.6.6-1~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 python3-distutils depèn de python3 (<< 3.8); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 python3-distutils depèn de python3-lib2to3 (>= 3.6.4); tot i així:<br />
  El paquet python3-lib2to3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet python3-distutils (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de hplip:<br />
 hplip depèn de python3 (<< 3.7); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 hplip depèn de python3 (>= 3.6~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet hplip (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de update-manager-core:<br />
 update-manager-core depèn de python3:any (>= 3.2~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 update-manager-core depèn de python3-update-manager (= 1:18.04.11.7); tot i així:<br />
  El paquet python3-update-manager encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet update-manager-core (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            S'han trobat errors en processar:<br />
 python3<br />
 printer-driver-postscript-hp<br />
 python3-update-manager<br />
 python3-dev<br />
 gnome-shell<br />
 unattended-upgrades<br />
 update-manager<br />
 python3-gdbm:amd64<br />
 gnome-menus<br />
 python3-lib2to3<br />
 python3-distutils<br />
 hplip<br />
 update-manager-core<br />
E: Sub-process /usr/bin/dpkg returned an error code (1)<br />
<br /></div>
<div><br /></div>
<div><br /></div>
<div><br /></div>
<div><br /></div>
</div>
</div>
<br />
<div class="gmail_quote">
<div dir="ltr">Missatge de Miki <<a href="mailto:mikcat@gmail.com" target="_blank" rel="noreferrer">mikcat@gmail.com</a>> del dia ds., 24 de nov. 2018 a les 12:32:<br /></div>
<blockquote class="gmail_quote" style="margin: 5px 5px; padding-left: 10px; border-left: thin solid #d35400;">
<div dir="ltr">
<div dir="ltr">
<div>Es queixa que no troba el hplip aquest... potser en algun moment el vas treure i pel que sigui ha deixat alguna resta..., prova a tornar-lo a instal·lar primer</div>
<div><br /></div>
<div>sudo apt install hplip<br /></div>
</div>
</div>
<br />
<div class="gmail_quote">
<div dir="ltr">Missatge de Joan J. Gràcia <<a href="mailto:jjgracia@gmail.com" target="_blank" rel="noreferrer">jjgracia@gmail.com</a>> del dia ds., 24 de nov. 2018 a les 9:40:<br /></div>
<blockquote class="gmail_quote" style="margin: 5px 5px; padding-left: 10px; border-left: thin solid #34495e;">
<div dir="ltr">
<div>Hola companys, a veure si em podeu ajudar amb això:</div>
<div>Al fer una actualització va donar un problema amb Python....que crec que ve d'un problema anterior al instalar la impresora, encara que aquesta funciona.</div>
<div><br /></div>
<div>Us paso el detall del problema que dona al intentar fer sudo apt -f install:</div>
<div><b><br /></b></div>
<div><b>joan@joan-Precision-WorkStation-390:~$ sudo apt -f install<br />
S'està llegint la llista de paquets… Fet<br />
S'està construint l'arbre de dependències      <br />
S'està llegint la informació de l'estat… Fet<br />
0 actualitzats, 0 nous a instal·lar, 0 a suprimir i 0 no actualitzats.<br />
10 no instal·lats o suprimits completament.<br />
Després d'aquesta operació s'empraran 0 B d'espai en disc addicional.<br />
S'està configurant python3 (3.6.7-1~18.04)…<br />
running python rtupdate hooks for python3.6...<br />
E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: FileNotFoundError(2, 'No such file or directory')<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/deviceuricombobox.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/loadpapergroupbox.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printernamecombobox.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettings_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingstoolbox.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/queuesconf.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/readonlyradiobutton.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base5.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systemtray.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/ui_utils.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog_base.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog.py'<br />
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog_base.py'<br />
error running python rtupdate hook hplip-data<br />
dpkg: s'ha produït un error en processar el paquet python3 (--configure):<br />
 installed python3 package post-installation script subprocess returned error exit status 4<br />
dpkg: problemes de dependències impedeixen la configuració de python3-update-manager:<br />
 python3-update-manager depèn de python3:any (>= 3.3.2-2~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet python3-update-manager (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè el missatge d'error indica que és un error de seguiment de una fallida anterior.<br />
                                                                                                                  dpkg: problemes de dependències impedeixen la configuració de python3-dev:<br />
 python3-dev depèn de python3 (= 3.6.7-1~18.04); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet python3-dev (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè el missatge d'error indica que és un error de seguiment de una fallida anterior.<br />
                                                                                                                  dpkg: problemes de dependències impedeixen la configuració de gnome-shell:<br />
 gnome-shell depèn de python3; tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet gnome-shell (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de unattended-upgrades:<br />
 unattended-upgrades depèn de python3; tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet unattended-upgrades (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de update-manager:<br />
 update-manager depèn de python3:any (>= 3.3.2-2~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 update-manager depèn de policykit-1-gnome | polkit-kde-agent-1 | lxpolkit | lxqt-policykit | mate-polkit | polkit-1-auth-agent; tot i així:<br />
  El paquet policykit-1-gnome no està instal·lat.<br />
  El paquet polkit-kde-agent-1 no està instal·lat.<br />
  El paquet lxpolkit no està instal·lat.<br />
  El paquet lxqt-policykit no està instal·lat.<br />
  El paquet mate-polkit no està instal·lat.<br />
  El paquet polkit-1-auth-agent no està instal·lat.<br />
  El paquet gnome-shell que proveeix polkit-1-auth-agent no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet update-manager (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de python3-gdbm:amd64:<br />
 python3-gdbm:amd64 depèn de python3 (>= 3.6.6-1~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 python3-gdbm:amd64 depèn de python3 (<< 3.8); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet python3-gdbm:amd64 (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen processar els activadors de gnome-menus:<br />
 gnome-menus depèn de python3:any (>= 3.1~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet gnome-menus (--configure):<br />
 problemes de dependències - es deixen els activadors sense processar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de python3-lib2to3:<br />
 python3-lib2to3 depèn de python3 (>= 3.6.6-1~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 python3-lib2to3 depèn de python3 (<< 3.8); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet python3-lib2to3 (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de python3-distutils:<br />
 python3-distutils depèn de python3 (>= 3.6.6-1~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 python3-distutils depèn de python3 (<< 3.8); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 python3-distutils depèn de python3-lib2to3 (>= 3.6.4); tot i així:<br />
  El paquet python3-lib2to3 encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet python3-distutils (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            dpkg: problemes de dependències impedeixen la configuració de update-manager-core:<br />
 update-manager-core depèn de python3:any (>= 3.2~); tot i així:<br />
  El paquet python3 encara no està configurat.<br />
 update-manager-core depèn de python3-update-manager (= 1:18.04.11.7); tot i així:<br />
  El paquet python3-update-manager encara no està configurat.<br />
<br />
dpkg: s'ha produït un error en processar el paquet update-manager-core (--configure):<br />
 problemes de dependències - es deixa sense configurar<br />
No s'ha escrit cap informe perquè ja s'ha superat MaxReports<br />
                                                            S'han trobat errors en processar:<br />
 python3<br />
 python3-update-manager<br />
 python3-dev<br />
 gnome-shell<br />
 unattended-upgrades<br />
 update-manager<br />
 python3-gdbm:amd64<br />
 gnome-menus<br />
 python3-lib2to3<br />
 python3-distutils<br />
 update-manager-core<br />
E: Sub-process /usr/bin/dpkg returned an error code (1)</b><br />
<br /></div>
<div>No sé com començar a arreglar-ho.</div>
<div><br /></div>
<div>Gràcies.</div>
<br clear="all" />
<br />
--<br />
<div dir="ltr" class="m_442564843778563265m_-1235790924672096478m_-2692103390170455781m_6299070372535078119gmail_signature" data-smartmail="gmail_signature">
<div dir="ltr">Via Catalana tram 766<br />
<div><br />
Ubuntu user # 14.191</div>
</div>
</div>
</div>
--<br />
Ubuntu-cat mailing list<br />
<a href="mailto:Ubuntu-cat@lists.ubuntu.com" target="_blank" rel="noreferrer">Ubuntu-cat@lists.ubuntu.com</a><br />
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat" rel="noreferrer noreferrer" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat</a><br /></blockquote>
</div>
--<br />
Ubuntu-cat mailing list<br />
<a href="mailto:Ubuntu-cat@lists.ubuntu.com" target="_blank" rel="noreferrer">Ubuntu-cat@lists.ubuntu.com</a><br />
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat" rel="noreferrer noreferrer" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat</a><br /></blockquote>
</div>
<br clear="all" />
<br />
--<br />
<div dir="ltr" class="m_442564843778563265m_-1235790924672096478gmail_signature" data-smartmail="gmail_signature">
<div dir="ltr">Via Catalana tram 766<br />
<div><br />
Ubuntu user # 14.191</div>
</div>
</div>
--<br />
Ubuntu-cat mailing list<br />
<a href="mailto:Ubuntu-cat@lists.ubuntu.com" target="_blank" rel="noreferrer">Ubuntu-cat@lists.ubuntu.com</a><br />
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat" rel="noreferrer noreferrer" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat</a><br /></blockquote>
</div>
--<br />
Ubuntu-cat mailing list<br />
<a href="mailto:Ubuntu-cat@lists.ubuntu.com" target="_blank" rel="noreferrer">Ubuntu-cat@lists.ubuntu.com</a><br />
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat" rel="noreferrer noreferrer" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat</a><br /></blockquote>
</div>
--<br />
Ubuntu-cat mailing list<br />
Ubuntu-cat@lists.ubuntu.com<br />
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat<br /></blockquote>
</div>
</body>
</html>