[Ubuntu-cat] Dnie i la web de seguridad social

Joan Riudavets joan.riudavets a gmail.com
dis gen 13 19:05:56 UTC 2018


Hola jo seguint aquesta pàgina m’ha funcionat

https://www.dnielectronico.es/PortalDNIe/PRF1_Cons02.action?pag=REF_1110&id_menu=68

Vas a descargas i segueixes les instruccions

El 13 gen 2018, a les 19:48, Pere <pere a cirerer.jazztel.es> va escriure:

> Hola, 
> Amb quina versió del Mozilla ho has instal·lat?, jo tinc la versió 57.0.4 en un Ubuntu 16.04 LTS i no em funciona; si que m'havia funcionat fa 5 o 6 mesos, just abans de que descobrissin que el xip del DNI tenia algun problema de seguretat, no se si es culpa d'això o be de la nova versió del Mozilla.
> 
> El 08/01/18 a les 22:55, Joan Riudavets ha escrit:
>> Al cap i a la fi vaig fer-lo anar seguint les instruccions de la pàgina de la policia...
>> 
>> El dia 08/01/2018 22:53, "Josep Pujadas-Jubany" <jpujades a gmail.com> va escriure:
>>> Joan,
>>> 
>>> La veritat és que en el seu dia vaig aconseguir que el meu lector C3PO LTC31 anés amb Ubuntu 12.04 LTS però donava problemes en algunes webs (degut a les versions de Java). Vaig acabar fent-lo anar amb un Windows que corre per casa.
>>> 
>>> Ara he instal·lat libpkcs11-dnie_1.4.1_amd64.deb de
>>> https://www.dnielectronico.es/PortalDNIe/PRF1_Cons02.action?pag=REF_1112
>>> i ha anat a la primera!
>>> 
>>> Recomano tenir instal·lat gdebi per poder instal·lar en mode gràfic el paquet .deb (si no esteu avesats a instal·lar .deb amb el terminal).
>>> 
>>> He fet la verificació amb https://www.sede.fnmt.gob.es/certificados/persona-fisica/verificar-estado
>>> 
>>> Com que actualment els navegadors ja no fan servir JRE (Java Runtime Environment) he de suposar que això anirà bé en totes les gestions.
>>> 
>>> ;-)
>>> 
>>> Josep
>>> 
>>> 
>>> El dia 3 de gener de 2018 a les 17:32, Joan Riudavets <joan.riudavets a gmail.com> ha escrit:
>>>> Estic batallant amb el lector un conceptronic i la web www.se-social.es 
>>>> He baixat els certificats però tenc dos problemes amb el navegador firefox.
>>>> Un és que no puc carregar els certificats .cab me dóna un error, l’altre problema es per carregar certificats del servidor, amb la versió de firefox que ve amb l’ubuntu 16.04 no deixa carregar certificats al servidor.
>>>> Quan vaig a la web i intent certificar el dnie me demana la contrassenya i el nevagador me queda congelat fins que trec el dnie del lector i el torno a posar, després sembla que el carrega, però quan obra la pàgina web me dona error de certificat.
>>>> Algú me pot donar un cop de ma?
>>>> He seguit aquests tutorials
>>>> https://bitplanet.es/linux/instalar-lector-dnie-en-ubuntu-15-04-y-superiores.html
>>>> 
>>>> I més o menys aquest
>>>> http://www.sargo.es/2016/01/dni-electronico-en-debian-jessie_31.html
>>> 
>>> 
>>> --
>>> Ubuntu-cat mailing list
>>> Ubuntu-cat a lists.ubuntu.com
>>> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat
>>> 
>> 
>> 
> 
> -- 
> Salutacions:
> Pere Moncho
> -- 
> Ubuntu-cat mailing list
> Ubuntu-cat a lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-cat
-------------- part següent --------------
Un document HTML ha estat eliminat...
URL: <https://lists.ubuntu.com/archives/ubuntu-cat/attachments/20180113/570bf930/attachment.html>


Més informació sobre la llista de correu Ubuntu-cat