<div dir="ltr">Raymond, ¬†this is just a wild shot in the dark here, but it's possible that network manager isn't started.¬† Try this from a command line:<div><br></div><div>sudo service network-manager start<br></div><div><br></div><div>or:</div><div><br></div><div>sudo service network-manager restart<br></div><div><br></div><div><br></div></div><br><div class="gmail_quote"><div dir="ltr">On Thu, 20 Apr 2017 at 15:31 Raymond House <<a href="mailto:raymondh40@gmail.com">raymondh40@gmail.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="auto">Re my post about 17.04 upgrade I did a fresh 17.04 install and I'm getting the same results! I had open suse on a flash drive and it worked ok.Is there a problem with 17.04? I still can't open the browser, it says it can't find the server for start Ubuntu.I am at a loss at what I can do next.</div><div class="gmail_extra"><br><div class="gmail_quote">On Apr 19, 2017 1:23 PM, "Raymond House" <<a href="mailto:raymondh40@gmail.com" target="_blank">raymondh40@gmail.com</a>> wrote:<br type="attribution"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="auto">Hi all,I upgraded from Ubuntu 16.10 this morning and the installation stopped at "searching for obsolete software" all works but I can't access the net either with wifi or lan connected.Firefox and Chrome browsers give me the same results"server not found".Any ideas, anyone? Thanks.</div>
</blockquote></div></div>
--<br>
ubuntu-ca mailing list<br>
<a href="mailto:ubuntu-ca@lists.ubuntu.com" target="_blank">ubuntu-ca@lists.ubuntu.com</a><br>
<a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca" rel="noreferrer" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca</a><br>
</blockquote></div>