Just a addition to my previous post:<br><br>Just played around with this problem a little more and it looks like once your on Sympatico if you click on link on the site that is still in their domain you can go back, but the forward button still greys out after going back. So on their site you basically have one-way navigation. Very weird.<br>
<br>`Matt<br><br><div class="gmail_quote">On Wed, Jul 7, 2010 at 8:29 AM, Matthew Delaney <span dir="ltr"><<a href="mailto:matthew.l.delaney@gmail.com">matthew.l.delaney@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">
Weird, I just tried and the same happened to me. I tried the reverse of what you did as well (that is I went to Sympatico, then went to another website, then used the back button to go back to Sympatico and after about 1-2 seconds the forward button greys out.<br>

It looks to me like there is a script on the site that conflicts with the forward/back navigation (note, right clicking then selecting back does not work either).<br><br>I wonder if you should send Mozilla a bug report on this?? Its definitely reproducible by visiting a site or two then going to Sympatico then back. Also I tried this in windows just to check, and it is an issue there too; however chrome does not seem to have this problem in either Ubuntu or windows. Looks like you found a bug :-)<br>

<br>`Matt<br><br><br><br><br><div class="gmail_quote"><div class="im">On Wed, Jul 7, 2010 at 3:08 AM, raymond house <span dir="ltr"><<a href="mailto:raymondh40@gmail.com" target="_blank">raymondh40@gmail.com</a>></span> wrote:<br>
</div><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><div class="im">
Hi everyone, I'm using Ubuntu, lucid lynx and I have a question. I peruse the news on Google and usually migrate to Sympatico news also, but every time I do that I can,t get out of sympatico and back to google. using the " back " arrow will not work, so I must shut down Firefox and restart the browser. Not a big deal, but wonder why that is so?  Ray<br>


<br></div>--<br>
ubuntu-ca mailing list<br>
<a href="mailto:ubuntu-ca@lists.ubuntu.com" target="_blank">ubuntu-ca@lists.ubuntu.com</a><br>
<a href="https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca" target="_blank">https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca</a><br>
<br></blockquote></div><br><div style="display: inline;"></div>
</blockquote></div><br><div style="visibility: hidden; display: inline;" id="avg_ls_inline_popup"></div><style type="text/css">#avg_ls_inline_popup {  position:absolute;  z-index:9999;  padding: 0px 0px;  margin-left: 0px;  margin-top: 0px;  width: 240px;  overflow: hidden;  word-wrap: break-word;  color: black;  font-size: 10px;  text-align: left;  line-height: 13px;}</style>