17.04

Raymond House raymondh40 at gmail.com
Thu Apr 20 19:42:48 UTC 2017


Nope no change

On Apr 20, 2017 3:36 PM, "CrankyOldBugger" <crankyoldbugger at gmail.com>
wrote:

> Raymond,  this is just a wild shot in the dark here, but it's possible
> that network manager isn't started.  Try this from a command line:
>
> sudo service network-manager start
>
> or:
>
> sudo service network-manager restart
>
>
>
> On Thu, 20 Apr 2017 at 15:31 Raymond House <raymondh40 at gmail.com> wrote:
>
>> Re my post about 17.04 upgrade I did a fresh 17.04 install and I'm
>> getting the same results! I had open suse on a flash drive and it worked
>> ok.Is there a problem with 17.04? I still can't open the browser, it says
>> it can't find the server for start Ubuntu.I am at a loss at what I can do
>> next.
>>
>> On Apr 19, 2017 1:23 PM, "Raymond House" <raymondh40 at gmail.com> wrote:
>>
>>> Hi all,I upgraded from Ubuntu 16.10 this morning and the installation
>>> stopped at "searching for obsolete software" all works but I can't access
>>> the net either with wifi or lan connected.Firefox and Chrome browsers give
>>> me the same results"server not found".Any ideas, anyone? Thanks.
>>>
>> --
>> ubuntu-ca mailing list
>> ubuntu-ca at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca
>>
>
> --
> ubuntu-ca mailing list
> ubuntu-ca at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-ca/attachments/20170420/9f74a3d9/attachment.html>


More information about the ubuntu-ca mailing list