samba solved

William Frick wfrick at rogers.com
Thu Oct 4 00:53:49 UTC 2012


Hi Doug !

I have 3 installs and had the same problem,

In terminal: gksudo gedit /etc/hosts
add lines so it looks something like this;

127.0.0.1    localhost
127.0.1.1    Ubook
192.168.0.198   NAS
192.168.0.191   Helena
192.168.0.195   della

Change the names and IP addresses to suit your network and save, then you are done !

Bill


________________________________
 From: Doug Stewart <doug.dastew at gmail.com>
To: William Frick <wfrick at rogers.com>; The Canadian Ubuntu Users Community <ubuntu-ca at lists.ubuntu.com> 
Cc: bergfly <bergfly at gmail.com> 
Sent: Wednesday, October 3, 2012 8:18:51 PM
Subject: Re: samba solved
 




On Wed, Oct 3, 2012 at 6:49 PM, William Frick <wfrick at rogers.com> wrote:

After periodic wandering for solutions to file access to a NAS, I found a solution. I edited the hosts file to include local IP addresses and Names. The smb.conf file was checked to see all machines had the same 'Workgroup' name but to no avail. 
>
>The curious part is that even fresh installs would not work yet RythmBox, Banshee and the like would find and connect to shares on the NAS.
>I even tried LinuxMint and Debian rolling release. 
>
>
>
>Bill
>
>
>--
>ubuntu-ca mailing list
>ubuntu-ca at lists.ubuntu.com
>https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca
>
>
I am having trouble getting samba to work also.
I have 3 Ubuntu12.04  boxes and samba installed on each, but cannot see the shared folders from each other????

What exactly did you do???
Doug


-- 

DAS
https://linuxcounter.net/user/206392.html
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-ca/attachments/20121003/0bc21326/attachment.html>


More information about the ubuntu-ca mailing list