Fwd: Re: initram-tools hangs processing triggers. HELP!

Stevan hulan stevan.hulan at gmail.com
Sun Nov 11 05:26:56 UTC 2012


[solved]
After a full backup and shutdown
Restarted system

- sudo apt-get clean all
- sudo apt-get update
- sudo dpkg --configure initramfs-tools

  completed without issue.



-------- Original Message --------
Subject: 	Re: initram-tools hangs processing triggers. HELP!
Date: 	Sat, 10 Nov 2012 22:33:25 -0400
From: 	Stevan hulan <stevan.hulan at gmail.com>
To: 	ubuntu-ca at lists.ubuntu.com



After a long wait I've confirmed where it hangs.

stevan at casper:~$ sudo update-initramfs -u -v
...
Adding firmware radeon/TAHITI_mc.bin
Adding binary /lib/firmware/radeon/TAHITI_ce.bin
Adding firmware radeon/TAHITI_ce.bin
Adding binary /lib/firmware/radeon/TAHITI_me.bin
Adding firmware radeon/TAHITI_me.bin
Adding binary /lib/firmware/radeon/TAHITI_pfp.bin
Adding firmware radeon/TAHITI_pfp.bin
Adding module 
/lib/modules/3.5.0-17-generic/kernel/drivers/gpu/drm/mga/mga.ko
Adding binary /lib/firmware/matrox/g400_warp.fw
Adding firmware matrox/g400_warp.fw
Adding binary /lib/firmware/matrox/g200_warp.fw
Adding firmware matrox/g200_warp.fw #here is where it is hanging



-------- Original Message --------
Subject: 	initram-tools hangs processing triggers. HELP!
Date: 	Sat, 10 Nov 2012 15:55:27 -0400
From: 	Stevan hulan <stevan.hulan at gmail.com>
To: 	ubuntu-ca at lists.ubuntu.com



Hello,

I can get myself out of most messes but I just got this system running
the way I like it.
I'm running a Toshiba Satellite P750-11S laptop with Ubuntu 12.10
(desktop, amd64)

I thought I'd go ahead and add the bumblebee ppa to get some power
saving with drivers for the nvidia GeForce GT 540M.

All was going well as I did the following:
stevan at casper:~$ sudo add-apt-repository ppa:bumblebee/stable
stevan at casper:~$ sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
stevan at casper:~$ sudo apt-get update
stevan at casper:~$ sudo apt-get install bumblebee bumblebee-nvidia
linux-headers-generic

The install hung at:
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.5.0-17-generic

After 15 min sitting I tried:
stevan at casper:~$ sudo dpkg --configure -a
Setting up initramfs-tools (0.103ubuntu0.2) ...
update-initramfs: deferring update (trigger activated)
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.5.0-17-generic

I've done the usual google search for forums and have come up short.

Help
At this stage I'm backing up the system before I go further.
Anyone with a simple fix for initramfs-tools.

Stevan








-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-ca/attachments/20121111/a6578e10/attachment.html>


More information about the ubuntu-ca mailing list