Lockups

Eric 1ballistic1 at gmail.com
Thu Nov 1 22:50:31 UTC 2012


Heh. Learn something new every time.
I hadn't tried the Nouveau drivers(9600GSO, kept flatlining the system on
either closed or nothing-additional drivers), so that's interesting.  Now
that has me wondering if linux-headers-generic was installed on that
build(nuked it a while back, ordered an ATI out of frustration).

Conky does have a base one, but if I remember correctly, only gives
date/time/etc.
Either way, theres a wonderful table on their website of what each
variable/setting can do :)

On Thu, Nov 1, 2012 at 4:48 PM, gord campbell <gordc2005 at velcom.ca> wrote:

> Thanks for your comments, Eric. I'm more baffled than ever.
>
> I tried running Ubuntu 12.10 without running Conky, and had three
> lockups in two days. That shot down my initial theory.
>
> I decided to soldier on, and installed linux-headers-generic, then the
> nvidia-current video driver. No more lockups! So far, I've only had two
> sessions, but they totalled 35 hours. I even ran Conky for most of that
> time.
>
> BTW, I don't understand why linux-headers-generic was not part of the
> initial installation. Without it, nvidia-current produced gruesome
> results, an unusable system. That bug has been posted several times.
>
> I did introduce one further variable: I have not used Firefox in the
> latest test sessions. (I usually have both Chrome and Firefox open,
> doing different types of things in the two browsers.) If I get lockups
> with Firefox running, I will let you know.
>
> At this point, it appears that the nouveau driver is my culprit, but I'm
> not so certain that I will post a bug. It could be Firefox, or a Firefox
> extension.
>
> Memory usage is something I monitor, and it hasn't gotten out of hand. I
> hardly ever see it above 1.5 GB, and the machine has 4 GB installed.
>
> Until your post, I didn't realize that Conky came with a base config. It
> doesn't have the proper name, and it doesn't get installed to the proper
> location. I just found a config online that looked like a good starting
> point, and heavily customized it.
>
>
>
> On Tue, 2012-10-30 at 12:01 +0000, ubuntu-ca-request at lists.ubuntu.com
> wrote:
> > In my experience, that sounds like a memory leak.
> >
> > Doesn't lock up unless Conky is running makes me think this way:
> >
> > - 37-59C is nowhere near CPU overheat, but doesn't mean that nothing
> > else
> > is overheating - check your other sensors, if there are any.
> >
> > - Move/rename your conky config and put in the base one(to eliminate
> > the
> > possibility that your config added it). Run that for a couple hours to
> > make
> > sure.
> >
> > - Update or install a different(older?) version of Conky, to see if
> > it's
> > part of Conky itself.
> >
> > Hopefully, file a bug report to say what it was and what "fixed" it.
> >
> >
>
>
> --
> ubuntu-ca mailing list
> ubuntu-ca at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-ca/attachments/20121101/d4ec2b0b/attachment.html>


More information about the ubuntu-ca mailing list