Installing 8.10 and the Glitches.

Alfred alfred.s at nexicom.net
Thu Feb 19 03:22:25 UTC 2009


Hi I've been Populating 8.10 with Programs from ADD/REMOVE, with Dial-up
I've almost got Sound and Video Covered now. 

I was looking at the list of Upgrades for 8.10. I have that Nvidia Card
5500 FX, there are several ATI Driver Parts, and other files having to
do with ATI, in the upgrade list. Could this be the reason why when
people do an Upgrade and they have Nvidia, after all the files load, the
Video no longer works because now there is a Mix of ATI and Nvidia
Drivers. I also noticed that there are in the list 173 Nvidia Series
Drivers, but all the others are there too. So this could cause an error
in that for my Card it is 173, but if the others are loaded too then it
is the Wrong Driver! There are about 259 Megs of Upgrades, on Dial-up
that should take perhaps until 2050. :( 

I thought that there was a little program, that looked at what was
installed, and what Hardware was running, and then it would determine
what upgrades were needed, but it appears that, is not the case. It
would be nice if in the Upgrade Software it would remember which
programs I don't want to upgrade, without my having to go through this
very long list, every time I turn on the Computer, again having to
un-check, all the programs that I don't want upgraded out of the update
list.

My Nvidia is still not working in 8.10, but I'm using 7.10 to try to
find all the things to do to fix this. It sort of works now, but not
totally.

Alfred!
-----Original Message-----
From: Eugene Cormier <eugene.cormier at gmail.com>
Reply-To: The Canadian Ubuntu Users Community
<ubuntu-ca at lists.ubuntu.com>
To: The Canadian Ubuntu Users Community <ubuntu-ca at lists.ubuntu.com>
Subject: Re: Installing 8.10 and the Glitches.
Date: Thu, 12 Feb 2009 11:11:42 -0400
Mailer: Thunderbird 2.0.0.19 (X11/20090105)

The trick here is that you need to run the nvidia-config file (not edit 
it)....try this (if you notice that a file is in a "bin" folder, that 
means it's a program):

sudo /etc/x11r6/bin/nvidia-config

that should get you up and running...if not check out this link:

https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia

Cheers
Eugene



Alfred wrote:
> Hi:
>
> After 3 months of trying to get Dial up working, that's working real
> well, just using Wvdial, and using the correct figures. GPPP, and others
> would not work.
>
> I tried to put in the Nvidia Driver for a Geforce 5500 FX, the 173
> drivers. This did not work! The Restricted Driver Manager, just would
> not engage or download the right package. Then the Open Gl that was
> set-up and Distro install got Damaged, so now there is no acceleration
> at all. So I went to add/remove and downloaded the Nvidia 173 drivers
> from there. In the Restricted Driver Manager it said, that I should run
> nvidia-xconfig as root, and then restart X. I have no idea at all how to
> do this. I looked at the File system to try to find nvidia-xconfig. Then
> in terminal I did a cd to that directory. Then I gksudo
> gedit /etc/x11r6/bin/nvidia-config that should get me to the config
> file, but it is some script language I don't know. I don't know where
> the error is, or if there is an error. When I rebooted, then in the boot
> process, it came up with 3 errors, and said I needed to reconfigure
> nvidia-xconfig, but I'm not sure what to do, so I picked the option of
> using a low resolution screen setting. After some time the original
> setting came back on, but there is no Open Gl happening. 
>
> Does anyone know the work-around for this? Or if there is a Wiki for it,
> or some URL that would be nice!
>
> TIA
>
> Alfred!
>
>
>
>   






More information about the ubuntu-ca mailing list