DVD Movies.

"Stéphane S. Somé" stephanesome at googlemail.com
Fri Jun 13 03:23:39 UTC 2008


Alfred wrote:
> Hi:
>
> I have a new DVD rom- in 7.10. I set it up to play DVD Movies. It worked
> just fine for a while. Yesterday I played Live-Free or Die Hard, Twice
> to see the difference between the Theatrical Version and the Unrated
> version. Today I tried to play another movie, but now all the Movie
> Players Don't Work! Is there a utility for finding and removing
> RootKits. Sony used this once, but it may be what is going on here. I
> didn't make Copies of the DVD's I just Played them, yet Totem now
> Crashes when it goes to play the DVD. I have a DVD Player but my house
> guest sleeps in that room, and I can't always watch a rented movie using
> it. 
>
> Any Ideas about this?
>
> Alfred!
>
>
>   
One possibility is that you have a Totem process hanging around. You can 
check with ps if that's the case (ps aux | grep totem) and kill all 
running totem processes. A simpler solution is to logout and relogin or 
to reboot.

--
Stéphane




More information about the ubuntu-ca mailing list