ubuntu 8.10 /dev/eth0 problem

Jose jtc at totaltravelmarketing.com
Fri Dec 5 14:53:14 UTC 2008

Pedro I. Sanchez wrote:
> On Fri, 2008-12-05 at 08:43 -0500, Jose wrote:
>> Hi List,
>> I got a new ubuntu 8.10 loaded on my machine, and the network does not 
>> work, I have a couple of other partitions loaded with Centos and Suse, 
>> and the nec work well on those, I even tried loading mythbuntu based on 
>> 8.10 and same problem.
>> I noticed during boot up and displays some messages after the part of 
>> loading the network, saying something about some libraries, couldn't get 
>> the name because of goes so fast.
>> I tried setting the interfaces file statically does not work because 
>> eth0 it doesn't exists, ifup only shows more error messages saying the 
>> device is not there, which is true, goggleing around I found there seem 
>> to be something broken with it's network manager, I removed tried again, 
>> same problem.
>> Does anybody has found a problem like this?
>> Thanks
>> Jose
> It might be that udev is changing the name of the interface during boot
> up, for instance from eth0 to eth1. Your static configuration must then
> attempt to configure eth1. Try something like:
> dmesg|grep eth
> to see if this is happening.

Tried it, nothing comes up

More information about the ubuntu-ca mailing list