ubuntu 8.10 /dev/eth0 problem

Jose jtc at totaltravelmarketing.com
Fri Dec 5 14:39:45 UTC 2008


Jose wrote:
> mathenge at gmail.com wrote:
>> Sounds like Ubuntu can't see the network card. When you're in SUSE or CentOS what does /sbin/ifconfig -a display?
>> ------Original Message------
>> From: Jose
>> Sender: ubuntu-ca-bounces at lists.ubuntu.com
>> To: The Canadian Ubuntu Users Community
>> ReplyTo: jtc at totaltravelmarketing.com
>> ReplyTo: The Canadian Ubuntu Users Community
>> Sent: Dec 5, 2008 8:43 AM
>> Subject: ubuntu 8.10 /dev/eth0 problem
>>
>> Hi List,
>>
>> I got a new ubuntu 8.10 loaded on my machine, and the network does not 
>> work, I have a couple of other partitions loaded with Centos and Suse, 
>> and the nec work well on those, I even tried loading mythbuntu based on 
>> 8.10 and same problem.
>>
>> I noticed during boot up and displays some messages after the part of 
>> loading the network, saying something about some libraries, couldn't get 
>> the name because of goes so fast.
>>
>> I tried setting the interfaces file statically does not work because 
>> eth0 it doesn't exists, ifup only shows more error messages saying the 
>> device is not there, which is true, goggleing around I found there seem 
>> to be something broken with it's network manager, I removed tried again, 
>> same problem.
>>
>> Does anybody has found a problem like this?
>>
>> Thanks
>>
>> Jose
>>
> It does display the regular eth0 information, with it's IP address ad so 
> on, ubuntu only displays lo and loopback
> 


If this helps, I am using the following:

Asus P5LD2
AI Lifestyle Series

- Intel 945P chipset
- Intel LGA775 Pentium 4 CPU
- Intel® Core™2 Extreme / Core™2 Duo Ready
- Dual-Core CPU Ready
- FSB 1066/800/533
- DDR2 667/533/400
- Marvell PCIe Gbit LAN


I have had a lousy experience with Ubuntu, I even have a Acer 4200 
laptop and I had the same problem before.




More information about the ubuntu-ca mailing list