ubuntu 8.10 /dev/eth0 problem

mathenge at gmail.com mathenge at gmail.com
Fri Dec 5 14:03:52 UTC 2008


Sounds like Ubuntu can't see the network card. When you're in SUSE or CentOS what does /sbin/ifconfig -a display?
------Original Message------
From: Jose
Sender: ubuntu-ca-bounces at lists.ubuntu.com
To: The Canadian Ubuntu Users Community
ReplyTo: jtc at totaltravelmarketing.com
ReplyTo: The Canadian Ubuntu Users Community
Sent: Dec 5, 2008 8:43 AM
Subject: ubuntu 8.10 /dev/eth0 problem

Hi List,

I got a new ubuntu 8.10 loaded on my machine, and the network does not 
work, I have a couple of other partitions loaded with Centos and Suse, 
and the nec work well on those, I even tried loading mythbuntu based on 
8.10 and same problem.

I noticed during boot up and displays some messages after the part of 
loading the network, saying something about some libraries, couldn't get 
the name because of goes so fast.

I tried setting the interfaces file statically does not work because 
eth0 it doesn't exists, ifup only shows more error messages saying the 
device is not there, which is true, goggleing around I found there seem 
to be something broken with it's network manager, I removed tried again, 
same problem.

Does anybody has found a problem like this?

Thanks

Jose

-- 
ubuntu-ca mailing list
ubuntu-ca at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca


Sent on the TELUS Mobility network with BlackBerry


More information about the ubuntu-ca mailing list