apt-cdrom in Hardy Heron Ubuntu 8.04 32 bit.

Alfred alfred.s at nexicom.net
Mon Aug 4 00:21:20 UTC 2008

****A few months ago I asked about Ubuntu 8.04, and using CD's and DVD's
with the repositories on them, as an alternative to downloading Upgrades
and Packages with dial-up. A few other people wanted to go this route
too. I posted a bug on the bug list of launchpad about it, but no one
could see this as being a bug. I updated the information on this bug,
but no one even bothered to look at it!**** 

Determined to find out, I tried all kinds of things to get this
working, all day today. When I removed my second CDROM, made my DVD Burner the Master
drive, and tried to add a CD using apt-cdrom -d /media/cdrom add 

it now works.

This has been a problem for me since 8.04 has been released. Some
change was made in 8.04, which gets two CD Drives mixed up. So you that
bought repositories on CD's and DVD's have one CDROM Drive, or DVD
Drive in your machine, and then things work in 8.04.


More information about the ubuntu-ca mailing list