apt-cdrom in Hardy Heron Ubuntu 8.04 32 bit.

Alfred alfred.s at nexicom.net
Sun Aug 3 18:55:03 UTC 2008

A few months ago I asked about Ubuntu 8.04, and using CD's and DVD's
with the repositories on them, as an alternative to downloading Upgrades
and Packages with dial-up. A few other people wanted to go this route
too. I posted a bug on the bug list of launchpad about it, but no one
could see this as being a bug. I updated the information on this bug,
but no one even bothered to look at it! 

My Hydro bill went up quite a bit doing all the upgrades to 8.04 by
Today I made use of 

apt-cdrom -d /media/cdrom add

In Ubuntu 7.10 it worked fine adding the CD DVD titles to the sources
list, but--

 In Ubuntu 8.04 32 bit I still get the error "Failed to mount CDROM!"
Something does not work, in the code that makes this work. It does not
work in the GUI, and it does not work in Terminal, either. I've got new
hardware, and it works in 7.10, but not in 8.04, even a few minutes
after shutting down 7.10.

What do we need to do to get this fixed? 

I was thinking of getting a new computer that uses perhaps 2 watts of
power, instead of the almost 300 watts of power this one uses per hour!
That might lower the Hydro Bill. I could run that computer on a solar
panel perhaps. Using no hydro at all, then dial-up does not cost so
much, in the next 20 years.

I'd really like to use those DVD's with the repositories on them, but at
the moment I can't!


More information about the ubuntu-ca mailing list