problems mounting a harddisk

Thomas McKay tom.mckay1 at gmail.com
Sun Jul 22 15:44:23 UTC 2007


be sure to remember you cannot unmount the partition your system is
currently running from. reboot, and using a livecd try again, and i'm
certain you won't have any issues.

On Sun, 2007-22-07 at 10:55 -0300, Dennis d'Entremont wrote:
> Hi All,
> 
> I'm running Ubuntu 7.04 (64Bit) and have installed a 40GB hard drive
> as a slave (cd rom is master) on my IDE channel. My main disk is a
> 250GB SATA drive. 
> 
> When I run GPARTED it get an error telling me I do not have permission
> to mount the drive. I ran gparted (sudo) and was able to get the drive
> formatted but it still wouldn't mount. I was finally able to get it to
> mount from the command line (with sudo) but for some reason I can't
> get it to mount when I'm running it as a regular user. 
> 
> Do I need to add an entry to the fstab file for this to work properly?
> Any ideas?
> 
> Thanks
> Dennis
> 
> -- 
> Dennis d'Entremont
> IT Professional
> http://www.Nerfd.net - Nerfd Technologies
> http://www.eComStation.ca - You Canadian Source for eCS and OS/2
> Software!
> http://www.SaveLoad.org - OS News and Info
-- 
Thomas McKay <tom.mckay1 at gmail.com>





More information about the ubuntu-ca mailing list