LAN CONNECTION PROBLEM

Maurice Murphy m1625 at rogers.com
Mon Jan 22 14:24:40 UTC 2007


Maurice, you might as well kill ipv6 and see if that helps. I have seen
> various network problems with no apparent reason fixed up by doing so.
> Add the following lines to your /etc/modprobe.d/aliases file and then
> reboot:
>
> ## kill ipv6 with no mercy
> alias net-pf-10 ipv6 off
> alias net-pf-10 off
> alias ipv6 off
>
> At this point in time, ipv4 (the current internet standard) and ipv6 (the future) do not mix very well. There is a high likelihood that you have no need of ipv6 so you will not miss it and it just might help things, especially if you are behind a router.
>
> Jack Bowling
> Prince George, BC
>
>
>   
Hi Jack,

Thank you very much for the suggestion. I tried your potential remedy, 
but to no avail. When I select network services, I get as far as the 
Windows Network icon. If I double-click it, the only thing I get is the 
smb:/// prompt, but no icons representing my network computers. When I 
look in Network Tools at the configuration of eth0, I still see ipv6 
listed, even though I used your code to kill it. This seems a bit 
strange! Have you any further suggestions that might help? I really do 
appreciate you taking the time to help me.

I have restored my aliases file to its original state. The results are 
still the same.

Maurice




More information about the ubuntu-ca mailing list