Jack Bowling jbinpg at
Mon Jan 22 04:49:27 UTC 2007

On Sun, Jan 21, 2007 at 04:59:36PM -0500, Maurice Murphy wrote:
> Maurice Murphy wrote:
> >Please disregard.  Problem fixed!
> >
> >Maurice
> >
> >  
> I guess I was too quick to say this.  I connected to the network just 
> once after I selected and enabled eth0 in Network Tools.  However, when 
> I tried a second time Network Tools revealed that it had discarded eth0 
> and reverted back to loopback lo, whatever that means, and would not 
> connect again.  It seems that the eth0 selection is overwritten each 
> time I select Network Services.
> I have tried rebooting my cable modem and my Linksys router and my 
> computer so many times I'm getting quite dizzy.  Is there any way to 
> revert to the pre ntfs-3g upgrade that was issued this morning?  
> Perhaps, I should remove ntfs-3g using Synaptic and try reinstalling 
> using the command line?  On second thoughts, this would probably bring 
> me back to where I am now.  This is a bit of an agro as my primary 
> printer is a networked printer.
> Any suggestions would be greatly appreciated.

Maurice, you might as well kill ipv6 and see if that helps. I have seen
various network problems with no apparent reason fixed up by doing so.
Add the following lines to your /etc/modprobe.d/aliases file and then

## kill ipv6 with no mercy
alias net-pf-10 ipv6 off
alias net-pf-10 off
alias ipv6 off

At this point in time, ipv4 (the current internet standard) and ipv6 (the future) do not mix very well. There is a high likelihood that you have no need of ipv6 so you will not miss it and it just might help things, especially if you are behind a router.

Jack Bowling
Prince George, BC

More information about the ubuntu-ca mailing list