Alan Pater alan.pater at
Sun Jan 21 23:06:09 UTC 2007

On 1/21/07, Maurice Murphy <m1625 at> wrote:

>  I guess I was too quick to say this.  I connected to the network just once
> after I selected and enabled eth0 in Network Tools.  However, when I tried a
> second time Network Tools revealed that it had discarded eth0 and reverted
> back to loopback lo, whatever that means, and would not connect again.  It
> seems that the eth0 selection is overwritten each time I select Network
> Services.
>  I have tried rebooting my cable modem and my Linksys router and my computer
> so many times I'm getting quite dizzy.  Is there any way to revert to the
> pre ntfs-3g upgrade that was issued this morning?  Perhaps, I should remove
> ntfs-3g using Synaptic and try reinstalling using the command line?  On
> second thoughts, this would probably bring me back to where I am now.  This
> is a bit of an agro as my primary printer is a networked printer.

Well, think of all the trees you are saving! ;-)

The loopback lo interface can be ignored, it is for the system to
communicate with itself. The eth0 is what you need for the network.
Your router and cable modem have no control over the existence of eth0
on your PC.

It would be quite unusual for the ntfs-ng package to mess with your
network, it does not have anything to do with the network, as far as I
know. You can look in /var/cache/apt/archives/ for an older version of
the ntfs-ng package, and install that. May be worth a try, at least to
eliminate or confirm that as the source of the problem.

What version of Ubuntu are you running? You should be configuring the
network under System > Administration > Networking. The Network Tools
are just extras to play with, the configuration part is directly under

More information about the ubuntu-ca mailing list