LAN CONNECTION PROBLEM

Maurice Murphy m1625 at rogers.com
Sun Jan 21 21:59:36 UTC 2007


Maurice Murphy wrote:
> Please disregard.  Problem fixed!
>
> Maurice
>
>   
I guess I was too quick to say this.  I connected to the network just 
once after I selected and enabled eth0 in Network Tools.  However, when 
I tried a second time Network Tools revealed that it had discarded eth0 
and reverted back to loopback lo, whatever that means, and would not 
connect again.  It seems that the eth0 selection is overwritten each 
time I select Network Services.

I have tried rebooting my cable modem and my Linksys router and my 
computer so many times I'm getting quite dizzy.  Is there any way to 
revert to the pre ntfs-3g upgrade that was issued this morning?  
Perhaps, I should remove ntfs-3g using Synaptic and try reinstalling 
using the command line?  On second thoughts, this would probably bring 
me back to where I am now.  This is a bit of an agro as my primary 
printer is a networked printer.

Any suggestions would be greatly appreciated.

Maurice
:-(  :-(  :-(
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-ca/attachments/20070121/4408e573/attachment.html>


More information about the ubuntu-ca mailing list