HELP!

Don and/or Mila Trombley donmila at shaw.ca
Mon Jan 8 06:36:09 UTC 2007


Don and/or Mila Trombley wrote:
Now I get the following: 
Traceback (most recent call last)

    File "/usr/sbin/oem-config-dm", Line 106, in ?
       sys.exit (dm.run(*sys.argv(3:1))
    File "/usr/sbin/oem-config-dm", line 64, in run
       raise XstartupError, "Xserver failed to start after 60  seconds"
    __Main__.XstartupError: Xserver failed to start after 60 seconds

In reboot:  pressed <esc>
    went into recovery mode    Then a whole lot of configuration 
instruction code  (to fast for me to read, let alone copy down)
then:
      *Checking root file systems. . .                                 [ok]
fsck 1.39 (29 May 2006)
        *Mounting local file systems . . .
        *Configuring network interfaces . . .
        Setting up console font and keymap.

root at DonMila: ~#_

And when I try to type in:  ïnit 3  and the same for: init 5     
 I get:  Login incorrect.        

> Kyle Vanditmars wrote:
>
>>Try typing "init 3" or "init 5" without the quotes.  Init 3 is a text
>>login mode and init 5 is the normal graphical mode.
>>
>>-Kyle
>>
>>  
>>
> I get root at XyzWeek:/# Login timed out after 60 seconds..
> Ubuntu 6.1 XyzWeek ttyl
>  then the whole cycle all over again.
> XyzWeek login: etc.
>
>>On Sat, 2007-01-06 at 21:19 -0800, Don and/or Mila Trombley wrote:
>>  
>>
>>>----- Original Message ----- 
>>>From: "Myles A. Braithwaite" <myles at monkeyinyoursoul.com>
>>>To: "The Canadian Ubuntu Users Community" <ubuntu-ca at lists.ubuntu.com>
>>>Sent: Saturday, January 06, 2007 5:57 PM
>>>Subject: Re: HELP!
>>>
>>>
>>>    
>>>
>>>>It sounds like you are in the safe mode of the kernel. On boot select the 
>>>>normal kernel and it should show you the desktop.
>>>>
>>>>That may well be the problem, but the Booting of the system does not allow 
>>>>me into the first splash screen to select  the normal kernel.
>>>>      
>>>>
>>>  I assume I am in BASH, and it saysType 'exit 'when finished.
>>>root @XyzWeek:"# exit
>>>exit
>>>
>>>The system has reached a state where there are no jobs running. Ashell will 
>>>be spawned so that you may start such jobs that are necessary.
>>>
>>>and the whole cycle starts all over again, each time I do as directed... I 
>>>tried rebooting, the same thing all over again.
>>>Now the screen says:
>>>    
>>>
>>>>----- Don and/or Mila Trombley <donmila at shaw.ca> wrote:
>>>>      
>>>>
>>>>>I don't know what I did, when I went  and tried to see what BASH  was
>>>>>
>>>>>about, and not knowing what command closes BASH, closed down the
>>>>>computer,....and when
>>>>>I tried to reboot the following day, and for some time afterwards, The
>>>>>
>>>>>system would not allow me to get the desktop. Apparently,
>>>>>root@ XyzWeek:/# crops up. I typed in the " OEM "  and my password...
>>>>>
>>>>>Then I get Login Incorrect. . . I tried "oem" . . . after a number of
>>>>>tries
>>>>>comes the following: Login timed out after 60 seconds. Then Ubuntu
>>>>>6.10
>>>>>XyzWeek ttyl ...How do I handle this, so I can continue?
>>>>>
>>>>>-- 
>>>>>ubuntu-ca mailing list
>>>>>ubuntu-ca at lists.ubuntu.com
>>>>>https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca
>>>>>        
>>>>>
>>>>-- 
>>>>Myles A. Braithwaite
>>>>http://claimid.com/myles
>>>>
>>>>
>>>>-- 
>>>>ubuntu-ca mailing list
>>>>ubuntu-ca at lists.ubuntu.com
>>>>https://lists.ubuntu.com/mailman/listinfo/ubuntu-ca 
>>>>      
>>>>
>>>    
>>>
>>
>>
>>  
>>
>


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-ca/attachments/20070107/c0ddb2b5/attachment.html>


More information about the ubuntu-ca mailing list