Backward Compatability?

Alfred alfred.s at nexicom.net
Sun Dec 31 00:18:37 UTC 2006


Hi: I have a number of DVDs of all the software on LTS 6.06-1
Repositories. Is this software backwards compatible with Ubuntu 5.10?
Or do I need to download software made for 5.10, separately. I have a
very slow Internet Connection. It takes hours just to download one
program, of moderate size.

Alfred!





More information about the ubuntu-ca mailing list