[Bug 1918051] [NEW] CD-Audio Silent tracks when burning more than one copy

TJ 1918051 at bugs.launchpad.net
Sun Mar 7 10:28:59 UTC 2021


Public bug reported:

$ apt-cache policy k3b
k3b:
  Installed: 19.12.3-0ubuntu1

On Xubuntu 20.04 we've discovered a very strange issue. All but the
first copy of a CD-audio burn result in tracks with complete silence.

This happens whether we do one burn operation with "Copies" set greater
than 1, or if we do several burn operations each with "Copies" set to 1.

If we quit and restart k3b the first copy is good.

We use K3B to burn CD audio newsletters for blind people. We master in
Ardour and produce a red book CD-audio WAVe file (44k1, 2 channel,
s16le) and CUE sheet.

Until recently we only created a single CD master and then duplicated it
on other equipment so didn't notice this. As the number of required
copies required has reduced as our listeners switch to USB it is now
more efficient to write the few CDs directly on the PC.

We've analysed the resulting CDs and they all contain all the tracks
with the expected lengths but those tracks contain silence. We ripped
one of these and checked - the waveform is a flat-line at the zero
crossing so it's not as if just the amplitude is affected.

We do not use k3b's Normalise option.

** Affects: k3b (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to k3b in Ubuntu.
https://bugs.launchpad.net/bugs/1918051

Title:
  CD-Audio Silent tracks when burning more than one copy

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/k3b/+bug/1918051/+subscriptions



More information about the Ubuntu-burning mailing list