[Bug 957507] [NEW] Brasero v 3.3.91 suddenly reports as being a broken package in Ubuntu 12.04

Tigerboy tigersands at gmail.com
Fri Mar 16 22:53:08 UTC 2012


Public bug reported:

Have tried every way to fix the problem from synaptic to aptitude
(aptitude seems to want to remove about 243 packages to fix the 1 broken
package(which by the way functions as a program)) I tried to run it's
solution but it fails and closes down.

I tried to run dpkg --remove --force-remove-reinstreq brasero as no standard purge or remove would work and it gives the error: dpkg: error: parsing file '/var/lib/dpkg/status' near line 21614 package 'brasero':
 `Depends' field, invalid package name

I cannot run any upgrades or install or remove other packages with any
of the package systems because of this one broken file. At this point it
is fine for me to be without brasero since I have other options--

trying to run:
apt-get install -f

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
  brasero
The following packages will be upgraded:
  brasero
1 upgraded, 0 newly installed, 0 to remove and 95 not upgraded.
Need to get 0 B/190 kB of archives.
After this operation, 0 B of additional disk space will be used.
Do you want to continue [Y/n]? 
dpkg: error: parsing file '/var/lib/dpkg/status' near line 27531 package 'libxrandr-dev': newline in field name `

Very frustrating

** Affects: brasero (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in Ubuntu.
https://bugs.launchpad.net/bugs/957507

Title:
  Brasero v 3.3.91 suddenly reports as being a broken package in Ubuntu
  12.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/957507/+subscriptions



More information about the Ubuntu-burning mailing list