[Bug 974716] [NEW] brasero "crashes" when burning large blu-ray isos

Alistair Buxton a.j.buxton at gmail.com
Thu Apr 5 23:12:50 UTC 2012


Public bug reported:

I am burning a 14GB ISO to BD-RE media. The burn completes successfully,
but brasero appears to crash every time at about 70%, or after about
9531MB. At this point the dialogue stops updating (see screenshot). When
the burn finishes some time later, the dialogue indicates success and
the disc ejects, but attempting to burn another ISO will fail with no
message. At this point, running brasero from the terminal gives an error
"an instance of brasero is already running." It is necessary to issue a
"killall brasero" before burning another disc.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: brasero 3.4.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-21.34-generic 3.2.13
Uname: Linux 3.2.0-21-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0-0ubuntu1
Architecture: amd64
Date: Fri Apr  6 00:02:50 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120328)
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: brasero
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: brasero (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug precise

-- 
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in Ubuntu.
https://bugs.launchpad.net/bugs/974716

Title:
  brasero "crashes" when burning large blu-ray isos

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/974716/+subscriptions



More information about the Ubuntu-burning mailing list