[Bug 901611] Re: DVD burns ok, but no files / content afterwards

Savvas Radevic vicedar at gmail.com
Thu Dec 8 10:58:18 UTC 2011


** Description changed:

  1. I insert a blank DVD, select "Do nothing" at the popup for blank dvds.
  2. I open brasero through dash (ubuntu unity)
  or in this case, I used the debug command in the terminal:
  
  brasero --brasero-burn-debug --brasero-media-debug &> brasero-debug.txt
  
  3. I select Data Project, press the green "+" icon to add multiple files.
  (It asked me for windows compatibility, I selected to make them windows compatible)
  4. I make sure the total file size is not over 4GiB and select my blank dvd and click "Burn".
  5. I select 8.0x speed and I burn it
+ (The files are to be burned directly, without making an iso image)
  6. Progress completes without errors and ejects the media.
  7. I insert the media again to check and I get no popup. The DVD device/media is not even mounted at nautilus.
  
  * In windows, the brasero-burned DVD appears blank.
  * Attached brasero-debug.txt
  * I don't know if it matters, but I have disabled the file checksum and image checksum plugins.
  * DVD-RW media burns and works fine afterwards (at 4.0x speed).
  
  Media info after burn:
  $ dvd+rw-mediainfo /dev/sr0 
  INQUIRY:                [PIONEER ][DVD-RW  DVR-212 ][1.28]
  GET [CURRENT] CONFIGURATION:
   Mounted Media:         10h, DVD-ROM
   Media ID:              MCC 03RG20  
   Current Write Speed:   18.0x1385=24930KB/s
   Write Speed #0:        18.0x1385=24930KB/s
   Write Speed #1:        16.0x1385=22160KB/s
   Write Speed #2:        12.0x1385=16620KB/s
   Write Speed #3:        8.0x1385=11080KB/s
   Write Speed #4:        6.0x1385=8310KB/s
   Write Speed #5:        4.0x1385=5540KB/s
   Speed Descriptor#0:    00/2298495 R at 18.0x1385=24930KB/s W at 18.0x1385=24930KB/s
   Speed Descriptor#1:    00/2298495 R at 16.0x1385=22160KB/s W at 16.0x1385=22160KB/s
   Speed Descriptor#2:    00/2298495 R at 12.0x1385=16620KB/s W at 12.0x1385=16620KB/s
   Speed Descriptor#3:    00/2298495 R at 8.0x1385=11080KB/s W at 8.0x1385=11080KB/s
   Speed Descriptor#4:    00/2298495 R at 6.0x1385=8310KB/s W at 6.0x1385=8310KB/s
   Speed Descriptor#5:    00/2298495 R at 4.0x1385=5540KB/s W at 4.0x1385=5540KB/s
  READ DVD STRUCTURE[#0h]:
   Media Book Type:       00h, DVD-ROM book [revision 0]
   Legacy lead-out at:    742176*2KB=1519976448
  READ DISC INFORMATION:
   Disc status:           complete
   Number of Sessions:    1
   State of Last Session: complete
   Number of Tracks:      1
  READ TRACK INFORMATION[#1]:
   Track State:           complete incremental
   Track Start Address:   0*2KB
   Free Blocks:           0*2KB
   Track Size:            742176*2KB
   Last Recorded Address: 742175*2KB
  FABRICATED TOC:
   Track#1  :             14 at 0
   Track#AA :             14 at 742176
   Multi-session Info:    #1 at 0
  READ CAPACITY:          742176*2048=1519976448
  
  $ sudo mount -t iso9660 /dev/sr0 /media/test
  mount: block device /dev/sr0 is write-protected, mounting read-only
  mount: wrong fs type, bad option, bad superblock on /dev/sr0,
         missing codepage or helper program, or other error
         In some cases useful info is found in syslog - try
         dmesg | tail  or so
  $ sudo mount -t iso9660 -o loop,ro,user /dev/sr0 /media/test
  mount: wrong fs type, bad option, bad superblock on /dev/loop0,
         missing codepage or helper program, or other error
         In some cases useful info is found in syslog - try
         dmesg | tail  or so
  
  gnomebaker worked fine - until ubuntu 11.04 that is, now the package is
  deleted from the repositories for ubuntu 11.10.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 11.10
  Package: brasero 3.2.0-0ubuntu1
  ProcVersionSignature: Ubuntu 3.0.0-13.22-generic 3.0.6
  Uname: Linux 3.0.0-13-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 1.23-0ubuntu4
  Architecture: amd64
  Date: Thu Dec  8 10:47:26 2011
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
  SourcePackage: brasero
  UpgradeStatus: No upgrade log present (probably fresh install)

-- 
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in Ubuntu.
https://bugs.launchpad.net/bugs/901611

Title:
  DVD burns ok, but no files / content afterwards

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/901611/+subscriptions



More information about the Ubuntu-burning mailing list