[Bug 637492] [NEW] Brasero refuses to create an audio cd

man0riaX 637492 at bugs.launchpad.net
Mon Sep 13 20:17:35 BST 2010

Public bug reported:

Binary package hint: brasero

Since I installed the beta version of Ubuntu 10.10, problems with
Brasero seem to occur more often. Most of them have been fixed, but this
one is a rather new one, I suppose:

When I try to create an audio CD (No matter if I start Brasero from a
menu or select the "Burn to CD"-option in Rhythmbox), brasero does
nothing but eject the CD from the drive. I tried several empty CDs and
all of them have been ejected by Brasero when I tried to crate an audio
CD. I will attach the burn-log Brasero created after my attempts and
hope it will help you somehow.

Please let me know if there's any further information needed.

** Affects: brasero (Ubuntu)
     Importance: Undecided
         Status: New

Brasero refuses to create an audio cd
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in ubuntu.

More information about the Ubuntu-burning mailing list