[Bug 677940] Re: brasero crashes when clicking BURN

david cuddy 677940 at bugs.launchpad.net
Sat Nov 27 18:36:41 GMT 2010

Two results to report.

1) You asked that I try to reproduce this bug with 10.04.  My in-service
(MythTV) system was installed from Mythbuntu 10.04 LiveCD a couple weeks
ago. As such, Brasero was not installed. However, today I upgraded the
system to a full Ubuntu desktop using the Mythbuntu Control Center. This
added Brasero and all sorts of other software.  I then tried burning an
ISO image of the Ubuntu-10.04.1-desktop-i386.iso (685 MB).  It
succeeded.  In order to fully duplicate my previous test case, I next
burned the 10.04.1 file as a data disk (not as an image).  The burning
succeeded, but an error appeared at the end, telling me Brasero was
unable to eject the CD.  I had to eject the CD manually.  I then mounted
the data CD on my MacBook - as far as I can tell, the burning was

I note that the version of Brasero installed on the 10.04 system is

2) I booted my 10.10 test system (which had been installed from a
Mythbuntu 10.10 LiveCD, then upgraded to full Ubuntu desktop). This is
the system on which I've encountered the Brasero crashes.  When the
desktop appeared, a pop-up notified that updates were available.  I ran
Update Manager,  which downloaded, some Apache fixes, etc.
After the updating was finished, I rebooted and re-ran my test case,
trying to burn a 644 MB data disc.  Alas, Brasero crashed as before.
The log contains the same seg fault error.

I note that the version of Brasero installed on the 10.10 system is

brasero crashes when clicking BURN
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in ubuntu.

More information about the Ubuntu-burning mailing list