[Bug 459058] Re: policykit-kde should be split off the kdebase-workspace-bin package

Launchpad Bug Tracker 459058 at bugs.launchpad.net
Tue Feb 9 02:00:10 GMT 2010


This bug was fixed in the package k3b - 1.70.0~beta1+svn1087124-0ubuntu1

---------------
k3b (1.70.0~beta1+svn1087124-0ubuntu1) lucid; urgency=low

  * Merge with Debian Unstable, remaining changes:
    - Do not add build-depend on libdvdread-dev
    - Keep Kubuntu VCS entries
    - Suggest, not recommend libk3b6-extracodecs
    - Keep conflicts/replaces on older k3b versions
    - Do not install unused scalable icons to save space
    - Keep kubuntu_02_kubuntu_restricted.diff
    - Keep kubuntu_03_no_missing_mp3_warn.diff
    - Disable 111_advice_debian_libk3b3-extracodes.diff, the above two patches
      take care of this for us (without string changes, too)
    - Disable 112_dont_require_mp3.diff, it causes the package to FTBFS
    - Keep Kubuntu l10n stuff in debian/rules
  * New upstream svn snapshot:
    - Depend on polkit-kde-1 or policykit-1-gnome instead of
      kdebase-workspace-bin now that K3b Setup has been ported to KAuth which
      uses Polkit-1 (LP: #459058)
    - Remove dependency on libpolkit-qt-dev for the above
    - Drop 114_fix_ftbfs_kfreebsd.diff and 113_add_kfreebsd_support.diff,
      applied upstream
    - Update .install files
 -- Jonathan Thomas <echidnaman at kubuntu.org>   Mon, 08 Feb 2010 16:38:36 -0500

** Changed in: k3b (Ubuntu)
       Status: Triaged => Fix Released

-- 
policykit-kde should be split off the kdebase-workspace-bin package
https://bugs.launchpad.net/bugs/459058
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to k3b in ubuntu.



More information about the Ubuntu-burning mailing list