[Bug 451920] [NEW] qvamps uninstallable due to libdvdread abi bump

Steve Beattie sbeattie at ubuntu.com
Thu Oct 15 07:42:12 BST 2009


Public bug reported:

DistroRelease: Ubuntu 9.10

$ sudo apt-get install qvamps
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  qvamps: Depends: libdvdread3 (>= 0.9.6) but it is not installable
E: Broken packages

$ apt-cache policy libdvdread{3,4}
libdvdread3:
  Installed: (none)
  Candidate: (none)
  Version table:
libdvdread4:
  Installed: (none)
  Candidate: 4.1.3-5ubuntu2
  Version table:
     4.1.3-5ubuntu2 0
        500 http://denisovich karmic/universe Packages

** Affects: qvamps (Ubuntu)
     Importance: Undecided
         Status: New

** Package changed: ubuntu => qvamps (Ubuntu)

-- 
qvamps uninstallable due to libdvdread abi bump
https://bugs.launchpad.net/bugs/451920
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to qvamps in ubuntu.



More information about the Ubuntu-burning mailing list