[Bug 384425] [NEW] Ubuntu 8.10 CD/DVD Creator won't burn a DVD

Launchpad Bug Tracker 384425 at bugs.launchpad.net
Mon Jun 8 10:14:49 BST 2009


You have been subscribed to a public bug:

Binary package hint: nautilus

I am trying to do a data backup onto DVD+RW and it will not work. CD/DVD
Creator gives me an error message when it tries to erase the disc:
"There was an error writing to the disc: Unhandled error, aborting". I
tried with Brasero to erase the disc, and it goes for a little while
then brings up the same message. Worse though, now my disc is apparently
unusable.

I never had any issues burning with 8.04. I am using Memorex DVD+RWs
that I have used before. I'm trying to burn 4.2 gigs on to discs that
have 4.7 gig capacity. I have tried more than one disc, so it's not the
disc. My memory is perhaps low at 512mb.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
ExecutablePath: /usr/bin/nautilus
Package: nautilus 1:2.24.1-0ubuntu2
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: nautilus
Uname: Linux 2.6.27-14-generic i686

** Affects: nautilus-cd-burner (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug
-- 
Ubuntu 8.10 CD/DVD Creator won't burn a DVD
https://bugs.edge.launchpad.net/bugs/384425
You received this bug notification because you are a member of Ubuntu Burning Team, which is subscribed to nautilus-cd-burner in ubuntu.



More information about the Ubuntu-burning mailing list