[Bug 383556] [NEW] Brasero hangs forever while converting xvid video files

Roberto C. Morano rcmorano at emergya.es
Thu Jun 4 13:39:29 BST 2009

Public bug reported:

Binary package hint: brasero

When burning "Video Projects" brasero hangs in the process of converting files.
Sometimes the progress bar just stops and the app hangs forever and sometimes it starts to increase the estimated time up to infinite.

I have tried to convert these two different XviD files to SVCD/VCD:

* 700mb file: AVI, 640 x 272, 25.00 fps, video: XviD, audio: MPEG-1 Layer 3 (stereo, 48000 Hz)
* 12mb file: AVI, 720 x 576, 25.00 fps, video: XviD, audio: uncompressed PCM (stereo, 48000 Hz)

I only had success with the small one using VCD as output, but randomly,
it failed aswell...

I have tried to convert very different files with sucess:

* The SAME 12mb file converted (via ffmpeg) to DivX4 and FFmpeg DivX
* 16mb file: MPEG sequence, v1, system multiplex
* 41mb file: Ogg data, Skeleton v3.0
* 25mb file: Ogg data, Theora video

I have attached 4 brasero debug log files (brasero -g) for the 4
different failed (well, 1 one of them is the success log for the small
XviD file which sometimes works) tests I've done.

** Affects: brasero (Ubuntu)
     Importance: Undecided
         Status: New

** Affects: guadalinex
     Importance: Medium
         Status: Confirmed

** Also affects: guadalinex
   Importance: Undecided
       Status: New

** Changed in: guadalinex
   Importance: Undecided => Medium

** Changed in: guadalinex
       Status: New => Confirmed

** Changed in: guadalinex
    Milestone: None => final

Brasero hangs forever while converting xvid video files
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in ubuntu.

More information about the Ubuntu-burning mailing list