[Bug 270976] Re: Brasero can't burn a video DVD

fnordschrat fnordschrat at gmail.com
Wed Jan 28 14:51:53 GMT 2009


gstreamer0.10-plugins-bad is missing the mplex plugin (libgstmplex.so)
which is needed by Brasero to create a valid video cd/dvd structure.

The attached debdiff adds a required build dependency to gst-plugins-
bad0.10 in order to resolve this problem.

Please note that the packages gstreamer0.10-ffmpeg, gstreamer0.10
-plugins-bad-multiverse and libavcodec-unstripped-52 are also needed by
Brasero. Maybe they should be added as a suggestion to the brasero
package.

I hope this will help.

** Attachment added: "gst-plugins-bad0.10_0.10.10-1ubuntu1.debdiff"
   http://launchpadlibrarian.net/21721725/gst-plugins-bad0.10_0.10.10-1ubuntu1.debdiff

-- 
Brasero can't burn a video DVD
https://bugs.launchpad.net/bugs/270976
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in ubuntu.



More information about the Ubuntu-burning mailing list