[Bug 181703] Re: Brasero does not recognize audio CD or blank CD-R

John Ward johnmacward at gmail.com
Tue Jan 6 14:53:52 GMT 2009


This seems to be a problem with what type of drive you use. I have a
Plextor PX-716A DVD-RW drive and an LG DVDRAM GSA-4167B DVD-RW drive.

When I put the disc in the Plextor (which is not working well, but still
can read) everything is fine, it doesn't show the disc as a "0 byte"
disc but as a "1hr 20min disc", and it lets me burn. When it's put into
the LG drive it reports as a "0 (zero) minute" Blank CD.

I tried to burn a 10 minute long *.WAV file to a CD to make a standard
audio disc and it fails with that message. The *.WAV file is 120MB, so
it's well below the size threshold (700MB) of the CD and the time
threshold of 80 minutes.

This is not a physical problem with my drives as in the past burning
WAV's and MP3's with Brasero worked fine and also the only drive that
works well for me at the minute is the LG, the Plextor can't even read
that well anymore. Sometimes it does, sometimes it doesn't. Brasero has
something new in it that is preventing DVDRAM GSA-4167B (HL-DT-ST -
generic kind) drives from reporting properly. The only problem I'm
having is that my fallback drive, the Plextor, works like a dog so I
can't use it either.

Check these as well:

http://bugzilla.gnome.org/show_bug.cgi?id=557561

https://answers.launchpad.net/ubuntu/+source/brasero/+question/51066

-- 
Brasero does not recognize audio CD or blank CD-R
https://bugs.launchpad.net/bugs/181703
You received this bug notification because you are a member of Ubuntu
Burning Team, which is subscribed to brasero in ubuntu.



More information about the Ubuntu-burning mailing list